Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

87+ Fuel Cut Solution


  • Please log in to reply
28 replies to this topic

#1 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 06:12 PM

So...im pondering thru the SUBARU Electronic parts catalog, looking for the relay for the fuel pump. I find it...its a ratehr universal relay...and Prestige atctually shows one in stock...but since I dont ahve $30 to spare...i dont get it...YET...cuz...i found this...(pic to come as soon as PSP 6 downloads and installs)...PN is 82551GA000...description is "FUEL CUT UNIT"...and there are two left in the country suprisingly, AND...they are rather expensive...over $100 each.

So...im thinking...find it, and unplug it.

Ah, the software is done DL-installing...and now the image in in inkfrog...here it is!

Posted Image

Its listed as 1988-1990 only....BUT...the 87 cars are essentially the same...so I should have one on the 87 RX.

Whats ya'lls take on this?

#2 archemitis

archemitis

    guy smiley

  • Members
  • 3,554 posts
  • the big minnie

Posted 27 December 2004 - 06:39 PM

hasnt this been addressed, and solved, several times?

#3 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 06:41 PM

hasnt this been addressed, and solved, several times?


not that I know of.

Well, ive been crawling under the masses of wiring out in the cold...and im hungry. I did fix the rear defrost tho!

I found "A"...so, "D" shoudl be somewhere near it.

#4 subyrally

subyrally

    Trust your Turbo-Lust

  • Members
  • 2,888 posts
  • frederick, md

Posted 27 December 2004 - 07:26 PM

i just bypassed the boost sensor on my rx, never got boost but when it was running right. granted that only lasted a couple weeks.

#5 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 07:32 PM

but you've got the 85-86 wiring on that one...so thats easy to do. :banghead:

JWX: tear into the 89's dash and figure it out!

#6 Subarutex

Subarutex

    Oldschool Show Queen

  • Moderator
  • 2,539 posts
  • Mountlake Terrace

Posted 27 December 2004 - 07:52 PM

Looks to be under the the dash, right? Probally between the left side and the steering column. Will probally require unbolting the fuse panel to get to. I'll look when I get home. Although I won't be able to test, as my car doesn't run so well...

#7 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 07:56 PM

Looks to be under the the dash, right? Probally between the left side and the steering column. Will probally require unbolting the fuse panel to get to. I'll look when I get home. Although I won't be able to test, as my car doesn't run so well...


Still, go look. Ive got that down, and ive not found it yet. I found 'A'..and according to the diagram...its 'infront of' really, farther back, than where A is at.

Once I get warmed on up here I will go back out into the cold and look.

#8 subyrally

subyrally

    Trust your Turbo-Lust

  • Members
  • 2,888 posts
  • frederick, md

Posted 27 December 2004 - 08:24 PM

shell is 86, wiring is 87+

#9 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 08:53 PM

Ok, i cant find it.

subytex...any luck?

#10 Myxalplyx

Myxalplyx

    Old Wise and Dumb

  • Members
  • 1,834 posts
  • New Castle

Posted 27 December 2004 - 08:59 PM

Let me get this right Will because I think I'm a little thrown off by your diagram. Are you looking for 'Detail D' by looking for 'Detail A' (in which you found) because #27 in 'Detail D' is the Fuel Cut unit? :-\

#11 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 27 December 2004 - 09:19 PM

Let me get this right Will because I think I'm a little thrown off by your diagram. Are you looking for 'Detail D' by looking for 'Detail A' (in which you found) because #27 in 'Detail D' is the Fuel Cut unit? :-\


detail A is closest to detail D by the pic. N and P are close too...and I have yet to find those..hmmm...maybe the dash bezle and cluster needs to come out.

So, yes, I am looking for D-D...and found D-A...from there, i attempted to locate D-D by proximity to D-A...as in the illustration they are somewhat near each other. Get it?

EIther way...I have yet to find it. Its REALLY cold out, and dark...im really not feeling like looking more tonight...but its like 80% apart..so i might as we go the last 20%...and find it or not find it and put it all back together. :-\

Hmmmmmm.......it looks like it SHOULD be screwed into the same spot the hood release cable holder is screwed in by looking at the bracket...but i dont see it there, or any wiring for it...although there is a portion of the sound deading material/insulation that is cut away that looks like that relay on that bracket could reside....hmmmmm.........

Hmmmmmm.....*ponders* The EPC is canadian and US models only...i know that there is nothing there on 85-86's...and I dont rmemember anything there on the 88 and 89...so...it must be somewhere higher up...aka out of veiw from under neith the dash...so it looked like I need to take the upper part apart.

damnit...its late and im tired and its cold!

#12 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 28 December 2004 - 06:49 AM

Bump!

#13 oddcomp

oddcomp

    Subaru Master

  • Members
  • 1,763 posts
  • longview ,wa

Posted 28 December 2004 - 10:25 AM

so might i offer a ponderance...
is it possible that said fuel cut unit is wired inline with the injectors to disrupt the injectors ? when activated?
just a thought

#14 All_talk

All_talk

    1000+ Super USER!

  • Members
  • 1,093 posts
  • Thorp (Ellensburg)

Posted 28 December 2004 - 10:30 AM

I'll take a look for it when I get a chance, does this component show up on the wiring diagram?

I sure hope it is the over boost fuel cut control, but I wonder if it might not be the relay that "cuts" the fuel pump when the engine dies? On my Datsun there is one relay that powers the fuel pump only when the engine is running and another that by-passes the first when the engine is cranking, similar system on the our Subies? Or does the ECU do all this with the one fuel pump relay?

Gary

#15 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 28 December 2004 - 01:04 PM

after putting everything toget...hazards and turn signals dont work now. :banghead: :banghead:

#16 Myxalplyx

Myxalplyx

    Old Wise and Dumb

  • Members
  • 1,834 posts
  • New Castle

Posted 28 December 2004 - 02:04 PM

after putting everything toget...hazards and turn signals dont work now. :banghead: :banghead:


:lol: This is why I'm afraid to check in my dash for myself. My car is down at the moment due to a flat tire yesterday but I have 3 dyno appointments next week. I don't want to fudge things up to a point where it's undrivable. Maybe afterwards. :)

#17 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 28 December 2004 - 02:17 PM

Hijack..

Kevin.. what mods are you going to be running for your dyno dates?

#18 archemitis

archemitis

    guy smiley

  • Members
  • 3,554 posts
  • the big minnie

Posted 28 December 2004 - 03:29 PM

forgive my ignorance. does it cut off the injectors? or cut fuel pump pressure, or use the fpr?

#19 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 28 December 2004 - 03:30 PM

injectors go off.

#20 Myxalplyx

Myxalplyx

    Old Wise and Dumb

  • Members
  • 1,834 posts
  • New Castle

Posted 28 December 2004 - 04:49 PM

Hijack..

Kevin.. what mods are you going to be running for your dyno dates?


I'll be testing my baseline 'stock' (K&N open air filter was installed when tested) vs K&N open air filter and Garner Pulley. I already have a baseline. I just need to test with the Ganer pulley installed.

Then I'll test the K&N/Garner Pulley combo vs K&N/Garner Pulley/Intercooler setup. The intercooler should be interesting because sometimes my boost pressure doesn't seem to be as high as it was stock. It'll be 8psi one day and another day it seems to be betwen 6-7psi. I do know it spools up slower than stock. Hopefully the dyno runs'll show all this.

*Ok back to topic*

#21 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 28 December 2004 - 06:02 PM

If i could get rid of the fuel cut, and install a clutch that will hold the power, then I would dyno.

#22 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 28 December 2004 - 08:37 PM

:lol: This is why I'm afraid to check in my dash for myself. My car is down at the moment due to a flat tire yesterday but I have 3 dyno appointments next week. I don't want to fudge things up to a point where it's undrivable. Maybe afterwards. :)


Just remember to PLUG EVERYTIHNG BACK UP unlike me.

I left the haz switch unplugged...i plugged it up, and all is worky now.

Still have not found the FCU tho.

#23 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 02 January 2005 - 12:33 PM

So JWX and I tored the dash and junk COMPLETELY out of the 89 RX i had...

and could not find it.

I also MUST note that the car NEVER hit fuel cut tho...and i ran alot of boost thru that thing....its possible that the box was removed during its many times in the body shop...as the car was totaled about 3 times before i got it. :-\

#24 naru

naru

    1000+ Super USER!

  • Members
  • 1,829 posts
  • under the bridge

Posted 02 January 2005 - 04:44 PM

So JWX and I tored the dash and junk COMPLETELY out of the 89 RX i had...

and could not find it.

I also MUST note that the car NEVER hit fuel cut tho...and i ran alot of boost thru that thing....its possible that the box was removed during its many times in the body shop...as the car was totaled about 3 times before i got it. :-\


My hardcopy parts catalog says the part yee seek is only on 2WD GL and GL-10 4DS and wagons 88-89.Not RXs.

#25 Myxalplyx

Myxalplyx

    Old Wise and Dumb

  • Members
  • 1,834 posts
  • New Castle

Posted 02 January 2005 - 05:06 PM

My hardcopy parts catalog says the part yee seek is only on 2WD GL and GL-10 4DS and wagons 88-89.Not RXs.


What the? I wonder why this would be the case?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users