Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

CD-Cassette Adapter Problems...............


  • Please log in to reply
1 reply to this topic

#1 foamdad

foamdad

    New User

  • Members
  • Pip
  • 3 posts

Posted 25 January 2005 - 12:05 AM

Whats up folks? This is my first post at USMB.

I have a factory stereo system in my 98 Legacy wagon and it is finicky about accepting my cd-cassette adapter for my Mp3 player. I push the cassette part into my player and sometimes it kicks into tape mode, but most times it ejects the adapter.

Has anyone else had this issue? Would it be something that a thorough cleaning could fix? Could it be an inferior CD adapter?

Thanks.

#2 skins

skins

    New User

  • Members
  • PipPip
  • 18 posts
  • Moscow-Pullman

Posted 25 January 2005 - 01:05 AM

I have a 98 legacy wagon also with the stock deck. Just hit the direction button (top right) this should solve your problem as long as a signal is coming through. It could also be the brans and type of adapter...

Whats up folks? This is my first post at USMB.

I have a factory stereo system in my 98 Legacy wagon and it is finicky about accepting my cd-cassette adapter for my Mp3 player. I push the cassette part into my player and sometimes it kicks into tape mode, but most times it ejects the adapter.

Has anyone else had this issue? Would it be something that a thorough cleaning could fix? Could it be an inferior CD adapter?

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users