Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2000 OBW > can't program new remote > no horn chirp


  • Please log in to reply
6 replies to this topic

#1 eakins

eakins

    New User

  • Members
  • Pip
  • 8 posts

Posted 25 January 2005 - 04:20 AM

bought a used 2000 OBW that didn't have the remote with it. bought one & tried to program. i also can't tell if it has the subaru security system. when the car is off the security light flashes, but i can't find an alarm horn nor do the key/lock sequences cause the alarm to arm/disarm/horn chirp. i'm thinking the security light is set to flash as a dummy when no alarm is present, but i'm not sure? back to the remote, i can't get the horn to chirp once to enable program mode. is a subaru oem key needed as i only have an aftermarket key? my roomate has a 2001 OBW and so i have the technique down pat. i can get his into program mode every time! my car just won't go into program mode. any ideas? think the sucurity light is causing the problem? think i have additional wiring/control unit problems? key causing the problem? anyway to reset? no other electical issues have been found. where is the security system control/horn if i would have one?
thanks :-)
bill

#2 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 25 January 2005 - 04:59 AM

Just a guess but, there may be a system change between those model years and the system may not program the same way or use the same remote. Do you have the owners manual to refer to?

#3 eakins

eakins

    New User

  • Members
  • Pip
  • 8 posts

Posted 25 January 2005 - 12:05 PM

wish it was that easy. i followed the direction exactly from my book. went to his car when i couldn't get it to try with another vehicle and see if my technique was correct. no dif. between years.

#4 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 25 January 2005 - 12:10 PM

Have you tried disconnecting the battery for around 15 minutes to see if resetting the alarm system will change things?

#5 forester2002s

forester2002s

    Subaru Fanatic!

  • Members
  • 502 posts
  • Vancouver Canada

Posted 25 January 2005 - 01:27 PM

Do you have the correct remote?

Try this site for help:
http://www.cars101.c...ru/keyless.html

#6 eakins

eakins

    New User

  • Members
  • Pip
  • 8 posts

Posted 25 January 2005 - 02:32 PM

got it to work. guess my on & off key technique/timing. needed to be slightly different for my car. thanks!



bought a used 2000 OBW that didn't have the remote with it. bought one & tried to program. i also can't tell if it has the subaru security system. when the car is off the security light flashes, but i can't find an alarm horn nor do the key/lock sequences cause the alarm to arm/disarm/horn chirp. i'm thinking the security light is set to flash as a dummy when no alarm is present, but i'm not sure? back to the remote, i can't get the horn to chirp once to enable program mode. is a subaru oem key needed as i only have an aftermarket key? my roomate has a 2001 OBW and so i have the technique down pat. i can get his into program mode every time! my car just won't go into program mode. any ideas? think the sucurity light is causing the problem? think i have additional wiring/control unit problems? key causing the problem? anyway to reset? no other electical issues have been found. where is the security system control/horn if i would have one?
thanks :-)
bill



#7 felipe01forester

felipe01forester

    USMB is life!

  • Members
  • 160 posts
  • Boston,

Posted 25 January 2005 - 05:40 PM

I've had something weird with my Forester's security system. I can't seem to get it off of what the manual calls "valet mode". All it does is chirp the horn when it locks/unlocks, but it doesn't really activate the alarm. I'd like it to, because in my school's parking lot, cars are prone to vandalism and burglary, and it's not like I can be hiding behind a tree all day waiting to push the panic button.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users