Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

85 GL Auto Trans- Won't Shift


  • Please log in to reply
4 replies to this topic

#1 mrgus

mrgus

    New User

  • Members
  • Pip
  • 1 posts
  • New Haven Cnty

Posted 08 February 2005 - 08:19 AM

I resurrected a one owner, 37,000 mile 85 GL that sat for about 18 months. The car started and ran well with a new battery so I moved it from behind an old shed to the driveway. Usual cleanup included removing a lot of old debris from leaves, mice, in the engine compartment around the spare area. One day later we were going to move the car but when putting it into D or R it does not engage at all. I have no manual or info on this car but assume I may have disturbed the shift linkage when moving it from behind the shed. Any ideas, or pix of the shifter assembly or how best to troubleshoot would be greatly appreciated. Thanks, Gus

#2 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,424 posts
  • Madison/Milwaukee, WI

Posted 08 February 2005 - 09:26 AM

it it possible the shifter lincahe ha stweaked it the bottom of the car grounded out. if so the car would shift but the alignment of the shifter will be off

is the car 2wd or 4wd? does it make any noises when in gear?

#3 dave valiant

dave valiant

    Subaru Nut

  • Members
  • 570 posts
  • Rapid City

Posted 12 February 2005 - 11:45 PM

Did you check to see if it is full of ATF?I'd start there.Dave.

#4 [HTi]Johnson

[HTi]Johnson

    Head Trauma, inc.

  • Members
  • 1,512 posts
  • Coburg, Or.

Posted 13 February 2005 - 02:56 AM

And if there is ATF, what color does it look like? Maybe the governor is in need of a cleaning? It's in the repair section of USMB (http://www.usmb.net/...31.34713659.art)
Good luck, keep us posted.
Oh yeah welcome to the board...:drunk:
[HTi]Johnson

#5 MudisFun

MudisFun

    Eat, Live, Breath Subaru

  • Members
  • 264 posts
  • Bellingham

Posted 13 February 2005 - 03:10 AM

I know with a manual trans an easy unstick it putting it in first then rolling the car. I don't think that would be wise with either trans, but it is a quick fix for stuck linkage.

If you do try this and it doesn't work than an eye inspection while the trans is being shifted should shows the problem (two man job, be careful).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users