Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

windshield wipers


  • Please log in to reply
7 replies to this topic

#1 collind

collind

    New User

  • Members
  • Pip
  • 1 posts
  • Seattle

Posted 27 August 2003 - 03:37 PM

I have a 87 wagon (GL) on which the intermittent wipers stopped working. They also do not return to the parked position at the bottom of the windshield when you turn them off. Any ideas? Would the bad switch be in the steering wheel column or is there a relay hiding somewhere that I didnt find? Not that I'll need the wipers soon... it hasnt rained here in Seattle for months! Thanks in advance.. Collin

#2 MorganM

MorganM

    Do you Subaru?

  • Members
  • 8,390 posts
  • TwinCities

Posted 27 August 2003 - 04:06 PM

This happend all the time on my old buick. Check connections at the motor under the hood. Thats the most likely spot for corrosioan and breakage. The other switches and such are pretty well enclosed in the cabin.

Start easy and work to the harder stuff.

#3 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 27 August 2003 - 04:10 PM

It may be the wiper control under the dash. The most likely culprit is the wiper motor itself. It is pretty easy to replace.

Qman

#4 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 27 August 2003 - 04:13 PM

Collin, the problem is in the wiper motor gear train.
This is attached to the wiper motor which is beside the drivers side hood hinge.
You will see a ground wire from the center, make sure it has a clean connection to ground.
If that doesn't fix it, take the round cover off and clean the "wiper" contacts under it.
This function controls both the int wipers and the park position.
Hope this helps

#5 gravelRX

gravelRX

    Driven with both feet.

  • Members
  • 885 posts
  • Roanoke, VA

Posted 27 August 2003 - 07:22 PM

Under the steering wheel? That has a relay mounted on it that controls the int. and the park. It's a black box with a blue connector. had mine off checking the ECU while troubleshooting and the symptoms were the same. you have to disconnect it to remove the panel completely.

Not trying to stir anything up but I noticed three separate and distinct answers on this question including mine. Curious to see what it is because I usually heed the advice of Q and Skip respectively. Morgan has a good suggestion for the K.I.S.S. method too.
Although I seldom see the easy things until I'm struggling with the most difficult, unneeded fix.


Regards,

Jay

#6 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,967 posts
  • Hillsdale, Mi. USA

Posted 28 August 2003 - 03:49 AM

Lost the intermitant wipers, and they wouldn't park, just stop where ever you shut them of at. Also noticed my turnsignals didn't work either. Thinking a major wiring gremlin here... But it turned out to be a blown fuse. New fuse, everything is working as it should be. This is on my '82.....................

#7 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 28 August 2003 - 06:20 AM

Jay, thanks for the props.

Collin, the intermittant timer and realy control unit that the above gentlemen speak of is easily found as it is mounted on the trim panel you must take down to access the ECU.
This is the panel above your knees when driving and covers the underside of the steering col.
If you pull the panel down it is mounted on the edge you will be facing. A small approx 2x2x1"black or gray box. Upluging the unit allows the panel to be removed.
Is it possible you had the panel down and forgot to plug it back in?

My suggestion of the wper motor park position ground is just another possibility.
Good luck, please let us know your findings.

#8 stephenw22

stephenw22

    Certified Subaru Nut

  • Members
  • 877 posts
  • SK, Canada

Posted 28 August 2003 - 08:59 AM

I had the same problem with my car a few years ago. It turned out to be some contacts in the wiper motor gearbox (which is attached to the motor). I fixed it by removing the wiper gearbox's cover plate (round with 3 screws, I think), and straightening out some bent contacts I saw in there. After that, the wipers worked perfectly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users