Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2002 outback- brake problem when cold


  • Please log in to reply
1 reply to this topic

#1 richard feldman

richard feldman

    New User

  • Members
  • Pip
  • 1 posts
  • MADISON

Posted 25 February 2005 - 11:37 AM

unable to stop when cold. after few hard presses on pedal, seems to resolve but scary for non-user or parking attendant. has anyone this problem

#2 later, Peter

later, Peter

    USMB is life!

  • Members
  • 210 posts
  • Pacific North West

Posted 25 February 2005 - 09:13 PM

unable to stop when cold. after few hard presses on pedal, seems to resolve but scary for non-user or parking attendant. has anyone this problem

It seems to me my brother had some similar problem with his BMW... some sensor tended to freeze... the dealership knew & neglected to tell him.
It was a minor/easy fix, if I remember correctly.
However, this sounds less like that & more like some frozen linkage or wheel cylinders??? Does it happen all the time or is it sporadic.
Later,
Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users