Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EA82 fast idle


  • Please log in to reply
3 replies to this topic

#1 Lang

Lang

    USMB Regular

  • Members
  • PipPipPip
  • 32 posts
  • N.S.W. Australia

Posted 04 March 2005 - 01:53 AM

Need a bit of advise from the experts, on the EA82 Hitachi carb how do you adjust the fast idle when motor cold. Mine starts straight up then drops to slow idle whereas before it would fast idle then gradually drop down as the motor warmed up. Have checked the choke butterfly and is fully closed when cold and gradually opens as warm up progresses but no fast idle. Have run choke adjustment back and foreward to no avail.. Any hints would be great before it gets winter here..

#2 pyromanic

pyromanic

    Subaru Fanatic!

  • Members
  • 482 posts
  • Central Oregon

Posted 04 March 2005 - 03:07 AM

Need a bit of advise from the experts, on the EA82 Hitachi carb how do you adjust the fast idle when motor cold. Mine starts straight up then drops to slow idle whereas before it would fast idle then gradually drop down as the motor warmed up. Have checked the choke butterfly and is fully closed when cold and gradually opens as warm up progresses but no fast idle. Have run choke adjustment back and foreward to no avail.. Any hints would be great before it gets winter here..


yea, I want to know about fast idle too. But mine works, it's just that it's too fast at first. Steps down after a while, like it's sposed too, but starts out too fast.

So yea, how do you adjust fast idle?

Hayes manual is speachless on this. Boogers.

pyro

#3 Lang

Lang

    USMB Regular

  • Members
  • PipPipPip
  • 32 posts
  • N.S.W. Australia

Posted 10 March 2005 - 01:10 AM

yea, I want to know about fast idle too. But mine works, it's just that it's too fast at first. Steps down after a while, like it's sposed too, but starts out too fast.

So yea, how do you adjust fast idle?

Hayes manual is speachless on this. Boogers.

pyro


Boogers, after much fiddleing ,as I had an "expert" try to find an idle problem that I found myself, my fast idle screw took about eight turns clockwise to get fast idle under choke, then it only seems to need a turn anti or clockwise to adjust the fast idle. So may I suggest you back off the fast idle adjustment maybe one turn as a start ie;anti clockwise, and work from there, seems you have to adjust then find result when next cold start. It caught me out as I had turned that adjustment several turns with no result, then it came good after what I thought was an extreme adjustment.. See if you can hold the throttle closed while you turn the adjustment, you get to it from the rear of the carby, below where the throttle cable attaches to the carby. Hope that helps.. lang

#4 torxxx

torxxx

    I void warranties

  • Members
  • 2,914 posts
  • Fairbanks

Posted 10 March 2005 - 05:24 AM

I dunno man, my car since it was brand new in 86, idled low for the first 15 to 30 seconds before the high idle came on. And then as the engine warmed up the idle went up until 3500 rpms.

Then I'd have to go outside and kick the throttle down.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users