Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

front wheel noise


  • Please log in to reply
26 replies to this topic

#26 dragonwingsubaru

dragonwingsubaru

    Subaru Nut

  • Members
  • 512 posts
  • englewood

Posted 22 March 2005 - 09:16 AM

lol turbone,

well me and the family took it up a trail up star mountian yesterday evening, made it about 3/4 of the way up before it started to run hot so we turned around and decided to try it again this weekend
i did notice that after i got back to the tar i can feel the front end wobbling again, not quite like before but its still wobbleing, and i really need to get my rear main replaced, i know i shoulda done it when i put the motor in but it looked almost new. oh well eventually i will get this damn thing figured out,
and i did check the axles, there was a tiny bit of movement right whare it connects to the tranny on the drivers side but thats it. im curious is the front axle the same for an 85 d/r 5 spd as a 87 auto 4wd? since those are the ones im running on it right now.

#27 dragonwingsubaru

dragonwingsubaru

    Subaru Nut

  • Members
  • 512 posts
  • englewood

Posted 22 March 2005 - 08:37 PM

ok today i got all four wheels up off the ground today put it in 4 wd and then 2wd had the wifey put it in third and give it some gas, about up to 3k rpm's and i will be damned if i can see anything wrong on it!!! about the only thing i noticed is if i put my ear up to the front drivers side wheel i could hear a little scraping kinda sound.

now when i drove it after that i noticed that when i took a really sharp left turn it would do a clunk-clunk-clunk noise, and i had looked at the axles when the car was up and in gear and couldnt see any movement in them other than the normal movement.
this whole damn thing is starting to get me really frustrated. oh btw when i had it up on the front wheels the drivers side would turn but the pass side was doing very little movement unless i held onto the drivers side tire, but both the back ones were spinning, it this normal??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users