Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

90 Loyale eating front tires


  • Please log in to reply
4 replies to this topic

#1 dptyrob

dptyrob

    USMB Regular

  • Members
  • PipPipPip
  • 104 posts
  • Waynesville, NC

Posted 31 March 2005 - 11:26 PM

Not only did it absolutely devour a set of new tires in 5,000 miles, but the steering feels loose and pulls to one side or the other when accelerating. The wear on the front tires was to the outer edges. I had the front end aligned whenever I had the new tires put on, and those guys are usually pretty good about letting me know about anything worn they come across while doing the alignment (like ball joints or tie rod ends). I didn't feel any abnormal play in the suspension while I was rotating the tires last week either. I've priced ball joints, inner & outer tie rod ends, and struts. Aside from replacing these items and doing an alignment, is there any other likely suspect here. Would replacing these items be overkill? The car has 12*,*** miles on the clock now.

#2 bratman2

bratman2

    Eat, Live, Breath Subaru

  • Members
  • 508 posts
  • Aurora

Posted 01 April 2005 - 06:19 AM

If your axle nut is torqued down tight enough it can wear the front tires out very quick also. Just check it like you would check your wheel bearings, any play torque it a little tighter. I believe 145 ft. lbs. is needed.

#3 Bill90Loyale

Bill90Loyale

    Subaru Fanatic!

  • Members
  • 423 posts

Posted 01 April 2005 - 08:41 AM

Mine started to eat the left or right rear (I forget) on the outer edge (and yes, inflation pressures were maintained). In my case, I had new struts and springs put in the rear and that seems to have resolved the problem (and made for better handling). My rig has about 189k on it.

#4 85Sub4WD

85Sub4WD

    EA82 Junkie

  • Members
  • 1,244 posts
  • Raleigh NC/Charlotte NC

Posted 01 April 2005 - 09:48 AM

I am actually in a similar predicament - I just put JY new front struts on the front end (well under 50k) - didn't help - I think also had it aligned, and at this point I am suspecting a poor job by the shop, as the rest of my front end is tight

generally, balljoints and tie rod ends can be checked for wear/free play - if there is free play they will need to be replaced - first have the alignment checked - that is probably the best way to verify the reason for tire wear

other possibilities are bad front sway bar bushings, and front suspension bushings - check sway bar for extra free play, and you should be able to check the suspension bushings easily when car is raised

bratman2 is right about the torque for the wheel nuts - check those too - but mine have never been loose (torqued them & put new cotter pin in last when I last had the hubs off - no prob. before or since)

#5 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 01 April 2005 - 09:56 AM

My repair manual states "excessive speed in corners" for that outside tire wear...

I go thru a set of tires in 5k miles....but then again i drive the roads like its the WRC....

I'd have the alighment checked again....just to be safe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users