Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

brain box?


  • Please log in to reply
5 replies to this topic

#1 espey_16

espey_16

    USMB Regular

  • Members
  • 238 posts
  • Tenino Wa

Posted 07 April 2005 - 11:05 AM

some one told me that the reason i couldnt get my old subaru going is because it didnt have a brain box under the steering wheel (it was stolen). so when i heard this i went and checked my 83 wagon and didnt find a box under the wheel either. i dont know what its supposed to look like so if any one knows what im talking about could you please send me a pic thank you.

#2 Ross

Ross

    Can't be bothered

  • Members
  • 1,865 posts
  • Christchurch, New Zealand

Posted 07 April 2005 - 06:02 PM

Whether your car should have a computer or not depends on year and model. your 83 most likely shouldn't have a computer. What is the other car in question?

If it did have a computer, it certainly wont run without it.

#3 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 07 April 2005 - 06:48 PM

Depending on where they were originally sold, the pre-83s might or might not have an ECU. I am not sure if that changed after 82.

The EA81's have the ECU mostly for emissions control. The carb doesn't need it to function. I don't think that the '83's ignition goes throught the ECU, but I could easily be wrong. And I really do no know whether or not the ECU is involved with fuel pump activation.

I hope that thes lack of certain information has helped you. :rolleyes:

#4 espey_16

espey_16

    USMB Regular

  • Members
  • 238 posts
  • Tenino Wa

Posted 08 April 2005 - 10:43 AM

my other subaru is an 86 Gl hatch back 4x4. when you look under the wheel on both of them there is a little plate with 2 bolts sticking down, and you can tell something went there.thanks for the info guys.

#5 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 08 April 2005 - 11:17 AM

Look in the front "Y" pipe cat

if there is an 02 sensor the you should have an ECU

or

no 02 no ECU

#6 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 08 April 2005 - 01:46 PM

...if there is an 02 sensor the you should have an ECU...

Skip, you take all of the fun out of "20 Questions"! :grin:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users