Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

right front wheel


  • Please log in to reply
3 replies to this topic

#1 treyn965

treyn965

    New User

  • Members
  • Pip
  • 4 posts
  • Ogden Utah

Posted 02 September 2003 - 10:05 PM

I have a 1985 subaru gl sedan, it has been making racket in the right front wheel, I took off the wheel, and inserted in the front of the hub behind the locknut, was a thick washer (which is cracked) and then a beveled piece inside the hub, which is also cracked.
Behind that was nothing, should there be? I pulled off the hub, and then there is a rubber seal inserted, behind which is the baering I believe. What are the cracked parts I removed, and should I be looking for anything else or replacing anything else?
AZny response is greatly appreciated. Thanx, Tim:banghead: :banghead:

#2 camosuba

camosuba

    USMB is life!

  • Members
  • 137 posts
  • Brisbane Australia

Posted 02 September 2003 - 10:27 PM

you need to describe the noise a little more thoroughly, if the nut was loose this will make them squeak or is the noise a clicking sound ? Clicking meands the drive shaft is on the way out ,the cone washer is supposed to have the split in it the other is not, when you retighten the nut it needs to have 140 ft/lb or it will come loose :eek:

#3 GLCraig

GLCraig

    Livin' the live

  • Members
  • 2,706 posts
  • LV, Washington

Posted 02 September 2003 - 10:31 PM

Was the axle nut loose when you took everything apart? Also check the splines of the hub.

#4 treyn965

treyn965

    New User

  • Members
  • Pip
  • 4 posts
  • Ogden Utah

Posted 03 September 2003 - 02:46 AM

The noise I have been hearing has been spuratic, and differs as well...when I first noticed it, it sounded like a loose wheel, it sounded like the wheel was going to fall off, then it kind of went away, however at speeds around 40 and above, when letting off the gas, it would pull to the right...when making a sharp turn in a circle, it does not do a rythmatic clicking like a bad cv joint, I could only get it to show itself when goosing the car with the clutch in 1st gear. Also a right front vibration sound is heard when at a cruising speed....???:madder:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users