Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

man i had to tow my wagon twice in 2 days!


  • Please log in to reply
4 replies to this topic

#1 dragonwingsubaru

dragonwingsubaru

    Subaru Nut

  • Members
  • 512 posts
  • englewood

Posted 04 May 2005 - 09:16 AM

it was just a fun weekend, first on sunday morning i had to have my gf pull me outta my back yard since i got stuck going mudding in it (d%$# creek) which was real humiliating since i had to get pulled out by a ford!!! then on monday on my way home from running some errands about 5 miles from the house i busted a timing belt and after getting a ride to my house had the wife steer the wagon while i towed it home with the hatch. the hatch did real well considering it was 5 miles on a hilly twisty mountian road.
i did find out though why it was lacking power, the previous owner had the damn timing belts off by 180 degrees, im amazed that it would even idle decent before now that i have it set right with new belts(thanks miles for the excellent writeup!) and set it to 8 degrees btdc it will smoke the tires in 4hi on pavement now(not that i plan on doing that again!) still ticks like a bi#$% though

#2 s'ko

s'ko

    RIP

  • Members
  • 1,722 posts
  • Los Angeles

Posted 04 May 2005 - 11:30 AM

... i had to have my gf pull me outta my back yard...
...had the wife steer the wagon while i towed it home ...


Posted Image

Ok that sounds really funny in the same paragraph. You mean your Subaru GF right.... :brow:

That's why you have two soobs. One soob to tow the other one when it's down. Leave no soob behind.

My BRAT has towed my OBS once. Ok... OBS helped a bit b/c the engine was running and I used the brakes on the OBS to slow both cars down.

bw

#3 Martin

Martin

    Certified Subaru Nut

  • Members
  • 860 posts
  • Victoria, BC, Canada

Posted 04 May 2005 - 12:48 PM

Posted Image

Ok that sounds really funny in the same paragraph. You mean your Subaru GF right.... :brow:


Yeah, I noticed the same thing when I read it... but then I noticed it was from Tennessee... ;)

You could probably advance your timing a bit more than 8 degrees for even better results.

#4 Subaru_dude

Subaru_dude

    1000+ Super USER!

  • Members
  • 1,479 posts
  • Morristown, TN

Posted 04 May 2005 - 09:04 PM

you gotta problem with us Tennesseans boy? lol..... how do you smoke the tires in 4 hi? i can't even smoke mine in 1st gear... lol. I think that calls for a new fuel filter.... are they supposed to look dark brown? :rolleyes:

#5 dragonwingsubaru

dragonwingsubaru

    Subaru Nut

  • Members
  • 512 posts
  • englewood

Posted 04 May 2005 - 11:41 PM

ummmm didnt noticed i mentioned those 2 things till they were pointed out, well lets just say this site doesnt have a section to go into that lol, and believe me it doesnt have a thing to do with tennessee ive only been here a cpl years!

after driving it for about 50 miles today the ticking stopped and is has run whisper quiet for the last 100 or so, so maybe its done with it for a while, did a little more adjustment since i had the disty a little too advanced yesterday, it was fully retarded to make it run and any more advancement on it by turning it was too much and made it die. so i have it set now so its dead on where it is supposed to be.

subaru dude lol on the tennessee thing, really dont know how i burnt the tires in 4hi but i can say a new fuel filter does wonders for any car and no its not supposed to be brown lol its supposed to be white lol, unless its covered in mud like mine lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users