Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Problem with engine cooling system


  • Please log in to reply
3 replies to this topic

#1 tomasr

tomasr

    New User

  • Members
  • Pip
  • 9 posts
  • Vilnius, Lithuania

Posted 15 June 2005 - 02:08 PM

Hello,



Few days ago we made cooling system test for our Subaru Legacy Outback, 1998. During the test the color of the coolant changed. The garage master told us that such test results shows that cooling system is not hermetic and the coolant gets into the engine system. He suspects that the intermediate gum might be broken and even it could affect the head.


Maybe anybody has also faced this problem - I would be very thankful if you
could share your experiences with interpretation of cooling system test results and the possible salvations of the problem.

Thanks in advance!

#2 tomson1355

tomson1355

    USMB is life!

  • Members
  • 155 posts
  • Upstate

Posted 15 June 2005 - 03:38 PM

Hi Tomasr,

It sounds like a classic intermediate gum problem all right. If you search the forums for the words "head gasket" (which is what we call intermediate gum) you will find many threads and much help on the subject. The heads are probably not affected in a meaningful way, but it sounds like the gum is not necessarily "broken" but leaking.

Tell us where you are from, if you don't mind, next time you post.

Tom

#3 outback_97

outback_97

    Eat, Live, Breathe Subaru

  • Members
  • 655 posts
  • SLC, UT

Posted 15 June 2005 - 03:41 PM

This link might be useful to you:

http://users.sisna.c...headgasket.html

Steve

#4 tomasr

tomasr

    New User

  • Members
  • Pip
  • 9 posts
  • Vilnius, Lithuania

Posted 16 June 2005 - 03:42 AM

Thank you all for your help.

.....

Tell us where you are from, if you don't mind, next time you post.

Tom


I am from Lithuania, I have bought this car in USA(Indiania).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users