Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

fire hazard?


  • Please log in to reply
2 replies to this topic

#1 Midwst

Midwst

    Subaru Fanatic!

  • Members
  • 373 posts
  • Cedar Rapids

Posted 12 July 2005 - 08:39 PM

I have some oil leaking onto my exhaust pipe. Has anyone ever heard of a car catching fire because of this? It does smell bad, but leak is not easy to fix.
Thanks.

#2 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 12 July 2005 - 11:35 PM

I've had the same thing. A little drop of oil makes a lot of smoke. I have had a engine seal go bad where the car was an embaresement to drive, and still no fire ( i was sort of hoping fof it at the time).

I dont think its a problem, but do get it fixed. You wil have all that good stuff sucked in by the heating/ac system and it wont be pleasent.

nipper

#3 Andyjo

Andyjo

    I'm Not Austin!

  • Members
  • 1,808 posts
  • Windham NH

Posted 13 July 2005 - 12:04 AM

nahh, i had the same thing in my OBS, just smelt bad.. alot. My problem was the oil pump, the screws in it came loose, tightened them up, and no more oil leak. it took us about 4 hours? maybe.. to do it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users