Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

87 GL: trouble starting when cold


  • Please log in to reply
2 replies to this topic

#1 kazimir

kazimir

    New User

  • Members
  • Pip
  • 1 posts
  • pa

Posted 14 September 2003 - 10:56 PM

I have an 87 GL WAGON :(1.8 L Fuel injected-2wd)

when it starts I have to keep giving it gas until it warms up. After that it runs like a champ.

Any ideas would be appreciated. I love the car it runs great!!

#2 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,476 posts
  • Madison/Milwaukee, WI

Posted 14 September 2003 - 10:58 PM

it is supposed to run at a fast idle until it warms up, then drops rpm.
maybe it has to do with a temp sensor or a thermo switch. something to consider.....

#3 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 15 September 2003 - 12:05 AM

Fuel injected.. SPFI?

There's the Aux air valve that is supposed to kick the idle up when cold, or when the AC is on.. Yours wouldn't be the first one I have heard of going kaput




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users