Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

New alternator/uneven idle


  • Please log in to reply
30 replies to this topic

#26 Sweden

Sweden

    USMB Regular

  • Members
  • PipPipPip
  • 98 posts
  • Lund, Sweden

Posted 15 August 2005 - 04:00 AM

OK

The Subaru mechanic is back after his 5-week vacation (you mechanics in the U.S. should consider setting-up shop here...). We took the car in and he checked it out. Bad alternator as orginially thought. The alternator repair man will now rebuild it (since he sent the core back already). Then we'll try it again.
It is nice to know that it wasn't me who was the problem...

I guess we all know now that a bad or wrong alternator can do funky things to the idle.

Thanks for all the advice.

Sweden

#27 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 15 August 2005 - 09:35 AM

Living in Lund, eh?

I am just across the strait in Copenhagen! I can't understand that it would easier to source parts from the states?

My local dealer gets all his parts from the distributor, which is in Sweden :confused:

Anyway, next time you have trouble we should consider meeting up. I have plenty of good tools and experience.

#28 Sweden

Sweden

    USMB Regular

  • Members
  • PipPipPip
  • 98 posts
  • Lund, Sweden

Posted 15 August 2005 - 09:43 AM

Hej Setright!

I took the car with me from the U.S. back in 1999. There seem to be numerous differences between the US versions and the rest of the world, UNFORTUNATELY! One of them is the electrical system. The mechanic here (Conny Flynn Bilservice) says that he can order an alternator from Japan for 5000 SEK. I'd like to not spend all that money if I can come up with an alternative way (e.g. an envelope with parts from the US).

I'll be in Copenhagen for week 35 (29th - 2nd). Unfortunately, it is a for a course that will keep me busy from morning to night...

Actually, I have bought a house in Eslöv now. That was our previous real estate price conversation... I work at Lund University.

Sweden

#29 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 16 August 2005 - 09:11 AM

Aha, a grey import. I understand the problem now.

When you're over here, keep an eye out for a blue mica 1999 Impreza "Sport". That'll be me :D

A cinch really, if I am parked you'll notice the discrete Nurburgring sticker on my trunk lid, and if moving you should hear screeching :burnout:

#30 Sweden

Sweden

    USMB Regular

  • Members
  • PipPipPip
  • 98 posts
  • Lund, Sweden

Posted 16 August 2005 - 09:18 AM

I'll keep my eyes open for it.



Sweden

#31 Sweden

Sweden

    USMB Regular

  • Members
  • PipPipPip
  • 98 posts
  • Lund, Sweden

Posted 15 September 2005 - 01:27 AM

This thread has now ended...

Last night we installed the original alternator with rebuilt parts from the U.S. and it runs like normal again. No uneven idle; no problems. The moral of the story is that electrical systems (or at least alternators) are different in Indiana-built vehicles than in Japanese-built ones even though the part numbers matched. This is something that my alternator guy couldn't even figure out.

It's nice to have the vehicle back in proper running order; now I can wait for the next issue to pop up.


Thanks for all the responses to this thread. It has been a learning experience.


Sweden




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users