Jump to content

Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse

- - - - -

battery disconnect, starting problems.

  • Please log in to reply
4 replies to this topic

#1 moosebs09


    New User

  • Members
  • Pip
  • 4 posts
  • Binghamton

Posted 30 July 2005 - 01:37 PM

I recently purchased a 96 legacy LSi Sedan but cannot get the thing to start. It has the alarm system installed on it and when I attempt to start the car it will not. The engine just turns over and will not start. Dash lights will flash and the radio flashes as well and the fans will turn on and off while the key is in the run position and trying to turn it over. Seems like it might be a security issue, is there anyway to resolve this I have tried the reset button on the security but that does not work it continues to do this, remote works fine as well, and I am questioning now what is causing the problem. If anyone knows of why this would happen please let me know. Ive had it running once or twice but it always goes back to the same problem. Anyone know where I might be able to get a wiring diagram or schematic of the security box, or if its something else that is causing this problem please help me out. Thanks.

#2 Subaru X

Subaru X

    USMB Regular

  • Members
  • PipPipPip
  • 121 posts
  • Northglenn

Posted 30 July 2005 - 02:39 PM

Well not sure if it is the alarm or not. But I had an issue like that once with a car where it had the alarm but I didn't have the remotes. Try removing the fuse to the alarm system. If it is an aftermarket alarm there should be a fuse inline with the alarm. If it is oem there should be one in the fuse box. Remove the fuse and see if it starts. If it does then it is an alarm issue.

#3 moosebs09


    New User

  • Members
  • Pip
  • 4 posts
  • Binghamton

Posted 30 July 2005 - 03:14 PM

Tried your advice I dont believe that is what it is. Do the keys made for these contain a resistor or something that the ignition picks up? I know that some cars have special keys that they need in order to work properly and all that we recieved with the car is a copied key that is just a plain key. Also I am goin to test the coil cause it doesnt seem to be getting spark but that still doesnt explain the fan turning on and off and the check engine light and such flashing. Any other advice or experiences would be greatly appreciated. Thank you.

#4 brus brother

brus brother

    Subaru Master

  • Members
  • 2,226 posts
  • Connecticut

Posted 30 July 2005 - 05:02 PM

http://www.cars101.c...html#code alarm
Check this link and see if there is info on your alarm/immobilizer.

#5 moosebs09


    New User

  • Members
  • Pip
  • 4 posts
  • Binghamton

Posted 30 July 2005 - 05:09 PM

That is what I am trying to figure out. My brother, a mechanic seems to think this may be the problem but when I spoke with a subaru Dealership they didnt seem to think that it required this type of key. I will try to continue researching into this. Thank you.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users