Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Something is making noise


  • Please log in to reply
3 replies to this topic

#1 Crown Loyale

Crown Loyale

    USMB Regular

  • Members
  • PipPipPip
  • 61 posts
  • Hampton, VA

Posted 08 August 2005 - 03:05 PM

The car is a 1990 Loyale 4wd w/a 3sp trans. It has 113000 miles on it. I plan on switching the drivetrain out with a 5sp d/r from my 87 but I'd still like to know where the hell this noise is coming from. When I'm driving down the road and the road gets a little rough my car sounds like something is loose in the @$$ end. When I'm on a dirt road it gets even worse. I crawled under the car and tapped on everything an noticed that on the driver's side where the axle boot meets the hub when tapped on makes a noise. Ididn't check my 87 for the same, but this justs sounds rough. Any help?

#2 Bill90Loyale

Bill90Loyale

    Subaru Fanatic!

  • Members
  • 423 posts

Posted 08 August 2005 - 03:16 PM

Rear Strut mount shot (along with springs and strut)?

#3 Crown Loyale

Crown Loyale

    USMB Regular

  • Members
  • PipPipPip
  • 61 posts
  • Hampton, VA

Posted 08 August 2005 - 03:23 PM

I'm not worried about the springs that much, I was just wondering if the noise could be coming from the axle or the half shaft? Thanks for the help

#4 northguy

northguy

    O.C.A.L. Life Member

  • Members
  • 4,352 posts
  • Chugiak, AK

Posted 08 August 2005 - 07:27 PM

You'll hear a click from the axle if it's going bad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users