Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

sticky transmission?


  • Please log in to reply
3 replies to this topic

#1 Midwst

Midwst

    Subaru Fanatic!

  • Members
  • 373 posts
  • Cedar Rapids

Posted 16 August 2005 - 07:20 PM

Test drove a 1996 Legacy, only 94K miles. Power good, shifts fine, no chatter on turns. No transmission pump noise. Noticed that the tranny felt like I was driving through mud. Felt this way on turns, straight away, all the time. It felt like the tranny was sticky. I am wondering if this is the same as torque bind? I've noticed the same "thickness" in cars I've driven with torque bind. Would a simple transmission power flush fix it? Plus maybe some lube guard. Tranny fluid looks good, but not bright pink, so some room for improvement. Cannot afford to buy another lemon, but not many choices here in iowa. Really need help on this one. Car is not cheap. Do have a lead on another car also..does have torque binding....not nearly as expensive, also low miles. Need to make a choice tomorrow. Thanks.
ps. Does a power flush ever actually fix something...or only delay problems?

#2 Midwst

Midwst

    Subaru Fanatic!

  • Members
  • 373 posts
  • Cedar Rapids

Posted 17 August 2005 - 10:23 AM

Is there a product that one can put in the transmission that actually helps clean the stickyness off the clutches? I have heard some people mention sea foam here. Is that a cleaner? Lube guard I think is just a conditioner, but will do a search on both and see what I find.
How long should I drive the car with the sea foam in it to get max cleaning effect? I'm thinking 50 miles...maybe that is not enough?

#3 Midwst

Midwst

    Subaru Fanatic!

  • Members
  • 373 posts
  • Cedar Rapids

Posted 17 August 2005 - 11:19 AM

I called around to tranny shops asking about sea foam and lube guard. One Aamaco says that clean transmission fluid has a detergent in it and acts as its own cleaner. They also said that the additives can cause the seals on the transmission to swell and get soft...making them mushy...based on tannies they've taken apart. This whole tranny thing sure is complicated!
update: talked with another Aamaco, one I trust, they did not recommend anything that stopped transmission leaks, but said lube guard was okay. My guess is that it must be okay, because Ford recommends it for sticking problems in torque converters.

#4 Midwst

Midwst

    Subaru Fanatic!

  • Members
  • 373 posts
  • Cedar Rapids

Posted 17 August 2005 - 08:11 PM

Okay, maybe its pathetic to post on my own posts...I don't know. anyway, I am not sure that the "driving through mud" sensation is the transmission. I have driven many cars with very sick transmissions...the signs are usually obvious, lack of power, rumble strip type noise, torque binding, hard shift, grabbing shift, delayed shift, banging, jerking...this car has none of these problems. My 91 Legacy, with a very sick tranny just started feeling like it was driving through mud in the last month. It has a fuel problem, I think. So maybe the mud thing is a symptom of power loss, engine, tranny, plugs, wires, fuel, etc...just enough to notice but not enough to really slow the car down. Just my 2 cents for myself...and whoever else wants to listen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users