Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ATTN Oregon Members Help!


  • Please log in to reply
4 replies to this topic

#1 djbroadus

djbroadus

    USMB is life!

  • Members
  • 229 posts
  • Seattle WA

Posted 22 August 2005 - 07:23 PM

I recently moved down here to Oregon, Im located about 25 min NW of salem. I just replaced passenger side axle and the driver side is gone bad now. On my trip home last nite I had some bad front end shaking(real bad)
on the new and bad side. The axle is a bow wow axle and I also have another one. I know something is off with the new one. If someone a little more suby guru than me could help me out, I have no tools here and its my only source of transportation.
Help will be rewarded
Thanks Kyle

#2 JLDT

JLDT

    USMB Regular

  • Members
  • PipPipPip
  • 65 posts
  • Everson

Posted 24 August 2005 - 12:57 AM

Bump - hope something comes up for you - I am not that much of a guru I am afraid. Good Luck

#3 Scoobywagon

Scoobywagon

    Evil Genius (tm) for Hire

  • Members
  • 1,044 posts
  • Bremerton-like

Posted 24 August 2005 - 01:38 AM

Did you re-torque the axle nut when you did that passenger side axle?

#4 djbroadus

djbroadus

    USMB is life!

  • Members
  • 229 posts
  • Seattle WA

Posted 24 August 2005 - 06:58 PM

Ya I went to les scwab and had them do it to 150 but who knows Ive never trusted them.

#5 Hondasucks

Hondasucks

    Subaru Technician

  • Members
  • 4,760 posts
  • Vancouver, WA

Posted 24 August 2005 - 10:02 PM

Take it back to them and make 'em fix it, if they put it on and it's messed up they are liable to fix it. Nice thing about Les Scwab is that they definately do stand behind what they sell (And if your local store doesnt, call the Corporate Office in Prineville..)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users