Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Subaru Justy Help!


  • Please log in to reply
4 replies to this topic

#1 sassysaucyspicy

sassysaucyspicy

    New User

  • Members
  • Pip
  • 1 posts
  • Sedalia

Posted 23 August 2005 - 03:38 PM

Hi,
I am not sure if you can help me or not but I have to try. I just replaced my engine in my Subaru Justy GL 1990 fuel injection and 4 wd with a engine from a junk yard. Now that we have it in it seems to not be getting any fuel. I tries to start but acts like there is no gas. Do you know what it could be or what we can do? God bless, AnnMarie

#2 Sweet82

Sweet82

    Elite Master of the Subaru

  • Members
  • 3,266 posts
  • Salt Lake City

Posted 23 August 2005 - 04:50 PM

Will it run on starting fluid?

Is there any gas in the fuel filter.

Could you pull the gas line and see if anything is there...be careful.

Is the pump pumping?

Are you getting a spark? Don't check this with any gas/vapors present.

You'll find the problem.
Glenn
82 SubaruHummer
84 GL Mad Max
01 Forester

#3 Humble Nuto 53

Humble Nuto 53

    User Awaiting Email Confirmation

  • Members
  • 353 posts
  • squaresville baby

Posted 23 August 2005 - 05:21 PM

perhaps you've mixed up the fuel supply/return/vent hoses?

#4 mometal77

mometal77

    New User

  • Members
  • PipPip
  • 26 posts
  • Bellingham,WA

Posted 05 September 2005 - 08:00 PM

Though i would post a question with an old topic. I talked to atk engines in cali. They said to call back in a month i did. Was told at first they had a motor for 1300 with a core of 200 all free shipping. I called back a month later and they said they did not get a 1.2 litre in. So anyone got any ideas on finding one or was thinking of going to canada and looking for a mechanic to have it rebuilt. Thanks for all the advice. Drive safely..
bob
deming,wa

#5 Esteban32696

Esteban32696

    USMB is life!

  • Members
  • 158 posts
  • Florida

Posted 06 September 2005 - 09:32 AM

Back to the ORIGINAL thread,,, it does sound like you may have gas/return lines crossed. When you turn the key & try starting , you should be able to hear the fuel pump clicking, under the drivers side of the car. You can also, post your topics/problems on this board, which is entirely for Justys.
http://subarujusty.proboards20.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users