Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Loose Shifter


  • Please log in to reply
3 replies to this topic

#1 axgutt

axgutt

    USMB Regular

  • Members
  • PipPipPip
  • 113 posts
  • Virginia

Posted 09 September 2005 - 03:32 PM

I have a '95 Legacy L wagon, AWD, 5-speed with 241,000 miles. I just had another 60,000 mile service performed which included replacing the differential/transmission fluid. When I bought the car a couple of years ago (with 175,000 miles), the shifter was really loose. It shifts just fine, but there was a ton of play. A mechanic who checked it out at the time said that it was probably just missing a bushing. Anyway, it's worked just fine so I haven't messed with it.

Well, now it seems to be a bit looser. For example, when I put it in 5th, the shifter goes all the way to the right of the opening. Also, I'll get a little bit of rattling from the shifter when I'm cruising in 4th. It's not jumping out of gear or anything, and the shifting action is still smooth. At first I thought it could be the new fluid, but I wouldn't expect it to make that much of a difference. Any ideas?

Thanks

Adam

#2 SubaruLegacy2003

SubaruLegacy2003

    USMB Regular

  • Members
  • PipPipPip
  • 46 posts

Posted 09 September 2005 - 05:10 PM

Most definately sounds like bushing, time to get a FSM and dig in.....

#3 kevinsUBARU

kevinsUBARU

    hi

  • Members
  • 2,964 posts
  • Ulster County

Posted 09 September 2005 - 06:10 PM

You will definately find this thread of interest...it sounds exactly like your problem, and it describes how to fix it. Good luck :)

Kevin

#4 BigMattyD

BigMattyD

    Subaru Fanatic!

  • Members
  • 405 posts
  • Syracuse, NY

Posted 09 September 2005 - 06:41 PM

Definitely check out the thread listed in the previous reply. I posted some of the pics I took when I repaired my shifter on my website. The address is listed within the thread.

If you have specific questions, let me know. I just did it a month or two ago.

Matt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users