Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

New member


  • Please log in to reply
2 replies to this topic

#1 bneal1950

bneal1950

    New User

  • Members
  • Pip
  • 2 posts
  • Bel Air

Posted 09 October 2005 - 09:21 AM

New member with a question about reseting the memory after installing performance exhaust

#2 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 09 October 2005 - 09:28 AM

Drive for a while and it'll learn all by itself. A reset won't hurry things very much.

Within about a tankful of gas you should find the ignition getting more advance and the engine pulling a bit more decisively above 4000rpm.

#3 bneal1950

bneal1950

    New User

  • Members
  • Pip
  • 2 posts
  • Bel Air

Posted 12 October 2005 - 04:05 PM

Thanks. There was a note in the box that said if I had over 500 miles to clear the memory. I will give it a chance and see if there is a change. It has only been a few days and about half a tank of gas at this point.

Drive for a while and it'll learn all by itself. A reset won't hurry things very much.

Within about a tankful of gas you should find the ignition getting more advance and the engine pulling a bit more decisively above 4000rpm.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users