Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

01' H6 cam chain tensioner gone bad


  • Please log in to reply
1 reply to this topic

#1 rocksnap

rocksnap

    New User

  • Members
  • Pip
  • 9 posts
  • Granby, CT

Posted 16 November 2005 - 10:13 PM

I have a 2001 Outback LL Bean H-6 which I just bought used at 81,000 miles. A few days after purchase the cam chain tensioner WAS making the noise. Thankfully, the dealer did repair it under my 1 month, 1 thousand mile warrantee all at no charge! At least a 1 1/2 day job the dealer tells me. There was a long parts list involved though I don't know what it would cost. I told them to replace the water pump as preventive maintenance as long as all was apart since I figured it would be small potato's labor wise to do so. Well, they didn't replace it. I was told there was much more involved for the water pump. Much more engine disasembly involved if not engine removial! Tell me it isn't so. I pray I don't EVER have to replace the water pump.

#2 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,623 posts
  • Long Island NY

Posted 16 November 2005 - 11:54 PM

if you want to be scared, go to the parts department and let them show you in an exploded view of where it is. i couldnt find any picture on the net of it. i did see that your like #4 with a tensioner problem. 4 doesnt make a trend but ...

nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users