Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

88 turbo a/t full time 4wd wagon ,question


  • Please log in to reply
8 replies to this topic

#1 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 18 November 2005 - 10:26 PM

wife came home and she says the car sways as you take off , feels like the tire is going to fall off , new tires all the same size , new ball joints, wheel bearings, good axles , lug nuts tight , any help ????//

#2 Subaru Jim Maple Ridge

Subaru Jim Maple Ridge

    USMB is life!

  • Members
  • 175 posts
  • Maple Ridge, BC, Canada

Posted 18 November 2005 - 10:30 PM

Check to make sure that your tire pressures are at the max and even, presuming that you have all matched tires.

#3 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 18 November 2005 - 10:37 PM

yes all 4 tires the same , would the adjustable struts i have on the front might cause this ???

#4 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 19 November 2005 - 07:12 AM

bump ?????????

#5 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 19 November 2005 - 11:35 AM

found problem, rear tire belt broken , tire is junk , not even 7,000mi on tire , called place they will give me a new tire

#6 pattiandruss

pattiandruss

    New User

  • Members
  • PipPip
  • 22 posts
  • Klamath Falls

Posted 19 November 2005 - 08:56 PM

What brand are the tires? Russell

#7 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 19 November 2005 - 09:23 PM

they are sold in a store in just about every town , bud

#8 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 19 November 2005 - 11:24 PM

Jim, glad that you found that broken tire belt. Your wife would not have liked it if the tire had let go on the highway. I had 3 truck tires die that way (no one had told me that light truck tires start to let go after 5 years...)

#9 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,096 posts
  • ohio

Posted 20 November 2005 - 06:29 AM

they measure the tire with a gauge ,it was a 6out of 10 , only 7,000mi on the tire , everything is real nice now, but the flat tire on my 84 brat ,which they fixed 3 times , is no good , big bubble on side wall , i did not buy the tires from them that are on the brat, lucky i have 4 other tires and rims for my brat ., aleast i can move it around while working on other subaru's ,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users