Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

wont start


  • Please log in to reply
3 replies to this topic

#1 wheels

wheels

    New User

  • Members
  • Pip
  • 3 posts
  • moscow

Posted 20 November 2005 - 10:22 AM

was running fine, i started my 87 hatchback to warm up in the morning it fired right up then a few moments later it made a pop sound and died, i cant get it to start agian. any suggestions?

#2 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 20 November 2005 - 10:51 AM

87 Hatchback?? do you mean 3 door coupe?

EA82??

if yes ----

timing belt broke is a good bet

Pull the dist cap and crank it
no rotor spin =
no driverside timing belt

#3 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,519 posts
  • Madison/Milwaukee, WI

Posted 20 November 2005 - 07:36 PM

what skip says would pertain to you if your car is wedge shaped and has single composite headlights. this body is referred to as a 3-doo(86-89)

the hatch back(80-89) is referred to the older bodystyle with 4 individual headlights and looks like a short 2-door wagon

check out this link to learn about the different body styles and to let us know which one your car is so we can help you better

if yours is the one with timing belts check out the article in the service and repair section
http://www.economysu...baru/models.htm

#4 iteamsubaru

iteamsubaru

    USMB Regular

  • Members
  • PipPipPip
  • 47 posts
  • West Linn

Posted 07 December 2005 - 12:44 PM

I have an EA82 just did the exact same thing to me an hour ago!!!! timing belts?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users