Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

99 trans light flashing???


  • Please log in to reply
1 reply to this topic

#1 scrapdaddytatum

scrapdaddytatum

    the subaru surgeon

  • Members
  • 790 posts
  • charlottesville, virginia

Posted 03 October 2003 - 11:59 AM

my 99 outback, 2.5, auto, suddenly(5k ago got filter and filter done) the trans oil light starts flashing, and the check enginre light comes on, checked all my basics, everything looking normal, reset the computer, trans light starts flashing in 1 min. seems to drive normal, should i get the codes scaned, the light stops flashing when the engine off/key on. and the engine light has not returned, should i drive aROUND block a couple of times, should i service the trans again, the fluid is dark allready, and does anybody know if the 4speed auto in my 95 2.2 is the same, they are both 4wd, 3.90 gears??? any info will be greatfull,
thanks
scrappy

#2 applegump

applegump

    Eat, Live, Breath Subaru

  • Members
  • 316 posts
  • CH

Posted 03 October 2003 - 01:55 PM

Your saying that after 5k the automatic transmision fluid (normally red) is already dark?:eek: Your sure you filled it with the correct fluid and to the correct level?(Just to be sure) I'm no expert, but I think your tranny is toast. :(

The tranny should be the same for both the '95 and '99 cars.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users