Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Ratio of running vs. non-running subarus


  • Please log in to reply
90 replies to this topic

#51 syphon

syphon

    Subaru Fanatic!

  • Members
  • 423 posts
  • Kirkland

Posted 09 December 2005 - 04:24 PM

...

'00 RS - Runs, drives, awesome in snow (thanks to Syphon's Hakka's)

...

'83 Brat - Runs, drives, currently parked in a nice warm garage... Thanks Syphon!

...

Wow, I never realized how good a friend i am :D

#52 beachbum

beachbum

    Subaru Fanatic!

  • Members
  • 431 posts
  • st.pete,fl

Posted 09 December 2005 - 07:54 PM

i have 1 and it runs but is currently covered up in the backyard cause its not being used...but i start it every wk:grin:

#53 Ever Victorious

Ever Victorious

    Hazard to himself

  • Members
  • 877 posts
  • Everett

Posted 11 December 2005 - 12:56 PM

One of my own that will be running as soon as I replace the heater core hoses (XT)

One that belongs to Havoc_66 that is sitting on my property that runs, drives, but needs some work and licensing (Freebiemobile)

#54 soobmater

soobmater

    Got Mud?

  • Members
  • 1,668 posts
  • South Bend

Posted 11 December 2005 - 12:59 PM

i have one it runs, but want to find a old hatch that probably won't run:banana:

#55 jeffast

jeffast

    f*** im 24

  • Members
  • 2,029 posts
  • midwestren

Posted 11 December 2005 - 01:02 PM

and don't worry, I think I got most of the parts ;)
Posted Image

ya i think it's had enough

#56 Myxalplyx

Myxalplyx

    Old Wise and Dumb

  • Members
  • 1,834 posts
  • New Castle

Posted 11 December 2005 - 01:17 PM

4 of 4 here. All daily drivers!

All run and are licensed/insured to drive wherever you want to take them, near or far. Thank Gawd! :drunk:

#57 Forkspear

Forkspear

    USMB is life!

  • Members
  • 130 posts
  • Moriarty

Posted 12 December 2005 - 09:16 PM

2 RX's registered
5 move themselves and could be registered but 1 needs a title
1 waiting for a motor
12 for parts some could run but i haven't checked

#58 ravenes

ravenes

    USMB Regular

  • Members
  • PipPipPip
  • 39 posts
  • Colorado Springs

Posted 12 December 2005 - 09:53 PM

we have 2. One runs, and the other can move under it's own power, but hardly :-) I guess I have 1 and a half that runs, half of one that doesn't.

Kevni

#59 subynut

subynut

    EJ Powa!

  • Gold Subscribers
  • 1,402 posts
  • Sierra Vista, AZ

Posted 13 December 2005 - 01:07 AM

I own 1 and she's in the middle of open heart sergery.
Total in the family: 4 running, mine, and my brother's parts car.

#60 beachbum

beachbum

    Subaru Fanatic!

  • Members
  • 431 posts
  • st.pete,fl

Posted 13 December 2005 - 01:16 AM

dang forkspere,sounds like ur trying to start ur own little junkyard:lol:

#61 iflyifr

iflyifr

    New User

  • Members
  • PipPip
  • 16 posts
  • South Jersey

Posted 13 December 2005 - 10:51 AM

I have three, all run and need no work. '79 BRAT w/70K, '97 SVX w/26K All original, and '00 Forrester w/49K. Recently drove the BRAT non stop from Denver to South Jersey.

iflyifr

#62 A DOG

A DOG

    Subaru Ninjai for hire

  • Members
  • 859 posts
  • Bozeman

Posted 13 December 2005 - 11:09 AM

I have a 1989 XT6 that runs good and strong. I have a 1981 GL wagon the needs a clutch, but still runs and drives.

#63 unibrook

unibrook

    Sube1

  • Members
  • 471 posts
  • Boston

Posted 13 December 2005 - 04:35 PM

Both run/drive just fine. Surfer kids around town love the 82 GL wagon.......cuz they can tell by looking at it that it is older than they are.:)

#64 missymolecule

missymolecule

    New User

  • Members
  • Pip
  • 3 posts
  • Los Angeles

Posted 02 June 2006 - 01:55 AM

Just curious, since most people on here own several subarus, and many of them are "project vehicles".....

How many subarus do you currently own that run and move under their own power?

And,

How many subarus do you currenlty own that do not run or otherwise cannot move under their own power?



I'll start...amazingly, both of mine run!

my brat runs great but I'm going to sell it, tell a friend :lol:

#65 Phizinza

Phizinza

    Yip yip

  • Members
  • 3,867 posts
  • South Australia

Posted 02 June 2006 - 06:15 AM

Tripple post? I smell spam advertising here. :rolleyes:

But on topic,
My Brat still runs and drives. My brothers wagon is road going now. My parents wagon is too. and now we have 2 wrecks that ... we can't even move with a winch.

#66 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,805 posts
  • Roatán, Honduras.

Posted 02 June 2006 - 11:19 AM


Just curious, since most people on here own several subarus, and many of them are "project vehicles".....

How many subarus do you currently own that run and move under their own power? And, How many subarus do you currenlty own that do not run or otherwise cannot move under their own power?




Well... I got Two... Both are Loyales.

:grin:

One is my "Weberized" EA82 that runs and haul rump roast Great! :headbang: and the other, originally was my "Parts" car, but then I make a lot of crazy things on it, is the "Yellow ER27" Loyale, it Runs too, but got some issues, like overheatin` brakes, etc... but Runs Great too :brow: :


Posted Image



Both are Great Runners...

I hope some day I can obtain a Brat! Gotta love`em :burnout:



#67 soobscript

soobscript

    needs more time

  • Members
  • 705 posts
  • Columbus, OH

Posted 02 June 2006 - 01:55 PM

88 RX Coupe - 235000 miles - totalled - RIP
91 Loyale Wagon - SPFI, manual pushbutton - 158000 miles - running at 30mpg

#68 backwoodsboy

backwoodsboy

    vintagesubaruparts

  • Members
  • 1,058 posts
  • upstate NY, in the woods

Posted 02 June 2006 - 02:57 PM

-03 BAJA EJ25 (obviously runs and drives fine):cool:

-89 GL wagon EA82 (D/R parts car)
-86 BRAT EA81 runs great and drives smooth:banana:

-84 GL wagon EA81 runs :eek: but no longer moves (integral part of the ground it sits on):grin: (parts only)

-79 wagon EA71 (parts only)
-78 wagon EA71 (parts only)

#69 DerFahrer

DerFahrer

    Formerly subyluvr2212

  • Members
  • 2,416 posts
  • Orlando, FL

Posted 02 June 2006 - 04:20 PM

91 Legacy - Running, but at this second has no front control arms. This will be remedied this evening.

93 Legacy - Currently driving it, but needs wheel bearings really bad.

88 XT - Will start, but barely (dying battery). Air suspension also in dire need of attention.

79 GL - Not running, might be soon, then again, might not be :(

#70 SuBrat84

SuBrat84

    What's REALLY going on???

  • Members
  • 1,520 posts
  • Tucson

Posted 02 June 2006 - 06:25 PM

I'll get in on it.

I have Six now.

94 SVX runs... needs some minor work.. damn expensive
91 Loyale Freebie.. somethings wrong with it, but it runs and drives... but not for long if the problem doesn't get fixed.. it's down on the list a little bit.
89 XT6 runs strong.. causes back injury to drive. (no air in the air susp)
88 RX ran great until I caught it on fire.. workin' on it though.
86 T-Coupe (RX without the body kit or Full-time. still D/R w/ rear LSD tho) Freebie, drastic engine problems... water comes out of everywhere. Might end up using tranny etc on ---
84 Brat kinda runs but is leaking water into the passenger side valve area.. which in turn becomes steam and steam in the system is bad, mmmkay? May use 86 as donor "beef up the Brat" project.

#71 DaveT

DaveT

    Subaru Nut

  • Members
  • 780 posts
  • Colchester

Posted 02 June 2006 - 06:36 PM

Runners:
01 Forrester
92 Loyale
90 Loyale

87 GL project car - adding 4WD. No rust. To replace rotting out 90 above.

Parts:
88 GL (A couple things left to remove)

No body, just all the parts:
88 GL
86 GL

All wagons (except the Forrester).

#72 SUPER POO

SUPER POO

    New User

  • Members
  • Pip
  • 5 posts
  • St. Catharines

Posted 02 June 2006 - 06:48 PM

We have 4 Subaru's. 93 Legacy, 93 Legacy for parts, 99 Outback, and a 99 Forester.

#73 Bishop

Bishop

    USMB Regular

  • Members
  • PipPipPip
  • 116 posts
  • Inland Empire

Posted 02 June 2006 - 08:48 PM

Still got 2, one runnine and one rotting. Mark me down for 50/50 :lol:

#74 waimaks

waimaks

    Hey Boe!

  • Members
  • 700 posts
  • NZ

Posted 02 June 2006 - 09:10 PM

Ill get in on this too.
Got 3.
'81 Brat. Runs flawlessly

'83 Brat. Runs but is rotting and extremely rough. Farm hack, not legal.

'86 Turbo Vortex. Actually runs not too bad. The alternator is in getting fixed up at the moment but it still runs! Its also very rough around the edges.

So thats 3/3!:clap:

#75 Forkspear

Forkspear

    USMB is life!

  • Members
  • 130 posts
  • Moriarty

Posted 02 June 2006 - 11:32 PM

dang forkspere,sounds like ur trying to start ur own little junkyard:lol:


lol more like a collection. most of them were given to me. i recently added two turbo wagons they will run soon 87 gl10 blown head gasket came with 85 wagon with no tranny for parts. i bolted a bell housing to the motor and it started right up. leaks water from the water pump o ring. im going to put in a ft4wd 4spd auto from my xt parts car soon. i just need a wiring diagram to figure out how to wire it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users