Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Bad car! Lay down! No biscuit! overheat...


  • Please log in to reply
16 replies to this topic

#1 Adam Lee

Adam Lee

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Alexandria

Posted 07 December 2005 - 10:48 PM

Alright, guess ir's my turn to vent.

Was having no probs w/ the sube at all, suddenly today crawling home in traffic (at 30 degree temps) the heater quit heatin' and the temp gage went high....almost to the top.
I stopped at the nearest McDonalds, got out, saw that immediately my lower hose at the radiator had popped off at the radiator. Figures that, since a few months ago I had replaced the oil pump seals and the timing belt, my hose clamp connection was simply not tight enough. OK.

So, I walked up to the store, dumped in some fluid. Luckily, my girlfriend was there w/ her car...she followed me less than a mile till it showed an overheat again on the temp gage, and NO HEAT....so I knew Hey, it's the thermostat stuck open! (or closed)

Anyway, I went to the parts store and got a t-stat. Drained all the antifreeze, swapped t-stats, poured back in.

After running the car to get it up to temp, it instead went to the middle for a bit, then shot up to hot again, and AGAIN no heat...just blowin' cold air.

Well, waddya think? Water pump?

Anyway, we left the car in a neighborhood and came home in the Mini (her car: '05 Mini S convertible, supercharged) and said heck with it for tonite.

Ideas?

Thanks!

Adam Lee

#2 svxpert

svxpert

    Certified Subaru Nut

  • Members
  • 777 posts
  • East Coast

Posted 07 December 2005 - 11:29 PM

how did you bleed the air from the system when you replaced the coolant? did you use a 50/50 mix?



Alright, guess ir's my turn to vent.

Was having no probs w/ the sube at all, suddenly today crawling home in traffic (at 30 degree temps) the heater quit heatin' and the temp gage went high....almost to the top.
I stopped at the nearest McDonalds, got out, saw that immediately my lower hose at the radiator had popped off at the radiator. Figures that, since a few months ago I had replaced the oil pump seals and the timing belt, my hose clamp connection was simply not tight enough. OK.

So, I walked up to the store, dumped in some fluid. Luckily, my girlfriend was there w/ her car...she followed me less than a mile till it showed an overheat again on the temp gage, and NO HEAT....so I knew Hey, it's the thermostat stuck open! (or closed)

Anyway, I went to the parts store and got a t-stat. Drained all the antifreeze, swapped t-stats, poured back in.

After running the car to get it up to temp, it instead went to the middle for a bit, then shot up to hot again, and AGAIN no heat...just blowin' cold air.

Well, waddya think? Water pump?

Anyway, we left the car in a neighborhood and came home in the Mini (her car: '05 Mini S convertible, supercharged) and said heck with it for tonite.

Ideas?

Thanks!

Adam Lee



#3 Jeremy Frock

Jeremy Frock

    New User

  • Members
  • PipPip
  • 16 posts
  • Vancouver

Posted 07 December 2005 - 11:35 PM

I with the idea that it has an air pocket.

#4 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 08 December 2005 - 12:02 AM

it has an air pocket in the cooling system. you need to get that puppy out of there or you may cause yourself uglier problems. FYI a stuck open thermostat wont cause an overheat.


nippper

#5 sea#3

sea#3

    Subaru Fanatic!

  • Members
  • 354 posts
  • Vancouver Canada

Posted 08 December 2005 - 12:45 AM

Have you taken out the bleed screw on the right side of the rad (opposite side of the rad cap) when you filled up the rad ?
If you didn't you will get an air lock

Hope this helps
SEA#3

#6 ballitch

ballitch

    Certified Subaru Nut

  • Members
  • 999 posts
  • Salem, OR

Posted 08 December 2005 - 02:28 AM

i have had my share of this kind of thing, so i decided to think OUTSIDE the box. go to home depot or another parts store, grab a 3/4'' female "T", and 2 3/4'' -5/8'' male "barb" fittings, and one 3/4'' male "plug", the barb fittings have the 3/4'' thread on one side, and on the other side it is 5/8''(the I.D. of heater core hoses on an EA car) the barb is lookin kinda like this <<<<<]IIIII (the arrows are the barb, and the I's are the threads) also, grab a roll of teflon tape if you dont already have some. tape all connections. put the 3/4'' barb fitting into the 3/4'' "T", coolant will flow better in a straight line so put the fittings on the "T" in a straight line, you put the plug facing the hood. choose the heater core hose that is the highest from the ground, it should be the highest point in the cooling system. undo rad cap, and use funnel to fill from the new brass fitting, after removing the plug of course, after rad is full, pump both heater core hoses to ensure that all the air is out. there WILL be air still in the system. start car, let thermostat open and let coolant flow with plug off of the brass fitting, continue pumping hoses while engine runs. you should be able to see coolant flowing past the plug end of your "T". after car warms up, and doesnt overheat, turn off and let cool completely. air expands and displaces more water when hot, by letting the colling system cool all the way, the air left in the system will find a way out, so leave the 3/4'' plug out while it cools. then, refill with coolant and put plug into brass fitting, start car and repeat these steps if more air is in the system, if not, enjoy.



~Josh~

#7 Adam Lee

Adam Lee

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Alexandria

Posted 08 December 2005 - 05:33 AM

thanks.

I'll process all this in my head and attack it after work today.

just the thing to be doing when there is an impending nor'easter headed our way!

Adam Lee

#8 Adam Lee

Adam Lee

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Alexandria

Posted 08 December 2005 - 08:16 AM

OK, so I got to school and started thumbing thru my to-do list....looks like I'll be doing the work tonight well after dark! Probably while the snowstorm begins!

Excellent, dude!

Adam Lee

#9 svxpert

svxpert

    Certified Subaru Nut

  • Members
  • 777 posts
  • East Coast

Posted 08 December 2005 - 12:11 PM

<<choose the heater core hose that is the highest from the ground, it should be the highest point in the cooling system. >>

the heater hose on a Subaru isn't the highest point in the cooling system. The radiator cap on N/A vehicles is, and the expantion tank on the turbo vehicles is.

#10 itzik93

itzik93

    USMB Regular

  • Members
  • PipPipPip
  • 50 posts

Posted 08 December 2005 - 01:03 PM

From my expirience, if ther heater core is clogged - no trapped air in the cooling system will be bleed by itself (as it should be).

All you have to do is to clean the heater core and fill up the system again (i had the same situation with an Impreza... the Engine overheat, New thermostat and liquid was in - but no success -> untill the heater core was fixed/unclogged).

Itzik

#11 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 08 December 2005 - 01:28 PM

<<choose the heater core hose that is the highest from the ground, it should be the highest point in the cooling system. >>

the heater hose on a Subaru isn't the highest point in the cooling system. The radiator cap on N/A vehicles is, and the expantion tank on the turbo vehicles is.

I'll have to look but when you add a T fitting, the brim of the top opening of the T is then maybe the highest point in the cooling system.
In my case, I remember that when I could'nt get any more coolant in the rad thru the rad's opening, I could put some more thru this T fitting.

#12 svxpert

svxpert

    Certified Subaru Nut

  • Members
  • 777 posts
  • East Coast

Posted 08 December 2005 - 04:09 PM

<<I'll have to look but when you add a T fitting, the brim of the top opening of the T is then maybe the highest point in the cooling system.>>

yeah, but thats doing twice the work. i don't understand why people do all these unnessasary things when they can save time and money and do things the right way?

#13 Adam Lee

Adam Lee

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Alexandria

Posted 08 December 2005 - 07:53 PM

Yo!
It's all better.

Simply bled the air out via the plastic bleed nut on the left side of the rad...yeh, this is why I read thru this board. I'm due a donation to USMB as soon as I get to my home PC....

another season to go until I trade this old girl in for a gently used later-model Forester S model with sunroof and 5-speed!

enjoy the snow

#14 ballitch

ballitch

    Certified Subaru Nut

  • Members
  • 999 posts
  • Salem, OR

Posted 08 December 2005 - 09:47 PM

it is the highest point in the system on my EA car, probably not the case in EJ cars. anyway. i wish my rad had a bleed screw on it, but it doesnt so i had to improvise.



~Josh~

#15 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 09 December 2005 - 11:19 AM

<<I'll have to look but when you add a T fitting, the brim of the top opening of the T is then maybe the highest point in the cooling system.>>

yeah, but thats doing twice the work. i don't understand why people do all these unnessasary things when they can save time and money and do things the right way?


Permit me to differ. It's not doing twice the job exactly for the reason i have already given. First it's useful to force flush the cooling system. But it also is useful to bleed the system of air pockets that you cannot get rid of by using only the rad opening and bleeder screw. Many people here have testified to the difficulty of getting rid of air pockets in the system while using only the rad opening and bleeder screw. The T fitting gives you one more exit point for air and one more place to completely fill the system.
I'm not sure it's the reason why, but using that method I never had air pockets problems after having flushed and refilled the cooling system.
Just my experience. YMMV.

#16 svxpert

svxpert

    Certified Subaru Nut

  • Members
  • 777 posts
  • East Coast

Posted 09 December 2005 - 12:16 PM

<<But it also is useful to bleed the system of air pockets that you cannot get rid of by using only the rad opening and bleeder screw. >>

I have had to bleed the air out of 100's of subarus, for different reasons. Some of the systems I have bleed don't have a bleeder screw. If you do the correct procedure, you will never have "air pockets" still in the coolant system, unless you have HG failure.

<<First it's useful to force flush the cooling system.>>

If you use the correct coolant mixture, and perform the correct service intervals, you should never need to "force flush' the system.

#17 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 09 December 2005 - 01:04 PM

<<But it also is useful to bleed the system of air pockets that you cannot get rid of by using only the rad opening and bleeder screw. >>

I have had to bleed the air out of 100's of subarus, for different reasons. Some of the systems I have bleed don't have a bleeder screw. If you do the correct procedure, you will never have "air pockets" still in the coolant system, unless you have HG failure.

<<First it's useful to force flush the cooling system.>>

If you use the correct coolant mixture, and perform the correct service intervals, you should never need to "force flush' the system.


I'm not trying to tell you what to do svexpert, just what is working for me. I think that's the board's spirit. Happy hollidays!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users