Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Gear oil?


  • Please log in to reply
8 replies to this topic

#1 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 04 October 2003 - 02:54 PM

Ok, I am debating this...now its itme to debabte this here!

What would happen if I used 10w-30 or 15w-50 mobil 1 fully synthetic motor oil in one of my 5spd transmissions...?? Ive got an XT turbo 2wd 5spd, an XT6 FT4WD 5spd, and the 87+ RX 5spd D/R.

#2 toybuilder

toybuilder

    Subaru Fanatic!

  • Members
  • 458 posts
  • Longmont

Posted 04 October 2003 - 04:26 PM

I believe that your transmission will die a certain death.

It won't stick to the gears well enough to properly lubricate everything inside the transmission.

#3 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,956 posts
  • Hillsdale, Mi. USA

Posted 04 October 2003 - 04:35 PM

Other than maybe more noticable gear noise from the tranny, only other thing I can think of would be seal problems. Most seals are made to work in a particular type of fluid. Subjecting them to another type of fluid, for extended periods, may cause them to swell, or deteriorate
Used to be all trannies, and tranfercases were 80, or 90 gear lube. Then alot went to either 5W30 or 10W30. Now, alot have ATF in them. Not much other than the seals have changed, from what I can tell. Maybe a slight different cut on the gears to reduce gear whine.
Never know untill some one tries something, if it will work or not........

#4 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 05 October 2003 - 09:15 AM

i guess i'll try it in my GL-10's 2wd 5speed, since it will be comming out soon anyways.

#5 DerFahrer

DerFahrer

    Formerly subyluvr2212

  • Members
  • 2,411 posts
  • Orlando, FL

Posted 05 October 2003 - 10:21 AM

The only cars that I know of that take motor oil in their trannies are Hondas :eh:

#6 Setright

Setright

    Elite Master of the Subaru

  • Members
  • 3,176 posts
  • Denmark

Posted 05 October 2003 - 11:55 AM

WJM...why???

Go for Mobil 1 TRANSMISSION oil, or Redline NS oil

#7 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 05 October 2003 - 11:56 AM

for experimentation's sake. the NAPA I work for does not offer Redline, or Mobil gear oils....and i dont even know if we can get AMSOIL easily.

#8 Meeky Moose

Meeky Moose

    Subaru Master

  • Members
  • 2,343 posts
  • Grants Pass

Posted 05 October 2003 - 06:50 PM

sorry gotta say this, my cousin worked at a napa in colorado, said NAPA stands for "Not Any Parts Available"

anways... if i were gonan experiment i wouldn't go anything lower than 20W50.. my friends acura 5-speed used straight 30W and it imploded at 120k and he's an old fart so he doesn't hot rod it either.. just my .02

#9 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 05 October 2003 - 09:08 PM

Ive run 10w-30 in my engines, Synthetic. Or were you talking about the trans? *edit* Yes you were. My B. lol

It's "No Auto Parts Avalible" and I know this. Lots Ive had to order for my sube.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users