Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

heat-defrost flap


  • Please log in to reply
3 replies to this topic

#1 phychotron

phychotron

    New User

  • Members
  • PipPip
  • 29 posts
  • Seattle

Posted 10 December 2005 - 07:04 PM

82 gl wagon--

when i slide the heater to defrost, it only blows out a little bit, but more from the heat near my foot. Is there any sort of adjustment that i can make to get the flap to shut all the way? i was looking at it right now, and when i turn it to a/c the flap closes all the way, but as i slide it to heat, it opens, then only goes about halff way up when all the way on defrost...

#2 phychotron

phychotron

    New User

  • Members
  • PipPip
  • 29 posts
  • Seattle

Posted 10 December 2005 - 07:35 PM

ok, the wierdest thing happend right now... i was looking at it, and i slid the control to max AC and i had a bit of pressure on it and i heard this kinda hiss for a second, kinda like air leaking out of something... and then i moved it back to defrost and the flap was a lot closer to bieng closed, maybe only 1/4" gap instead of about 3/4" gap...

does this even make sense?

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 10 December 2005 - 08:37 PM

its vacum actuated. You have a vacum leak in the system. Its not weird...



nipper

#4 phychotron

phychotron

    New User

  • Members
  • PipPip
  • 29 posts
  • Seattle

Posted 10 December 2005 - 09:17 PM

its vacum actuated. You have a vacum leak in the system. Its not weird...



nipper


Dang it....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users