Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

Mileage question


  • Please log in to reply
6 replies to this topic

#1 Guest_dritchie_*

Guest_dritchie_*
  • Guests

Posted 26 July 2003 - 04:45 PM

How good ( or bad) fule mileage should I be getting?
The trike has an EA-81 with 2WD autotransaxle and weighs 1100 pounds. (0 to 50 in 3 seconds)
Most driving done at 30 to 50 MPH very little freeway as going 60 -65 MPH with your butt 15 inghes off the ground feels like your doing 100 and trucks are intimidating as hell.

The last fill-up ( 8 Gal.) yeilded 20 MPG.

It seems like I spend a lot of time in second.

Is there a way to force it to change up?

Thanks

Don<img src="http://www.cyberonic.net/~dritchie/FIN3.jpg" style="border:0;"/>

#2 Guest_jon61484_*

Guest_jon61484_*
  • Guests

Posted 27 July 2003 - 12:54 AM

I got (in the past) about 40mpg in my car. EA81, FWD.

recently I've been gettnig 30mpg. O2 sensor was bad. hope it goes back up!

#3 Guest_dritchie_*

Guest_dritchie_*
  • Guests

Posted 27 July 2003 - 09:17 PM

I'm surprized there were not more answers.
Is there a way to "force" the tranny to shift to third ?

Don

#4 Guest_qman_*

Guest_qman_*
  • Guests

Posted 27 July 2003 - 09:32 PM

The mileage usually goes up when cruise speeds are maintained for extended periods. Mileage varies from 20 to 40 MPG.

I rarely get over 24 mpg. Mostly hiway and 4WD Hatchback. I don't even keep track of the Brat.

On another note, could you please resize your personal pic. It's waaay to big.

Thanks, Qman

#5 Guest_Hondasucks_*

Guest_Hondasucks_*
  • Guests

Posted 27 July 2003 - 10:45 PM

Check your vacuum modulator, if it's hooked up and working properly, it should shift into third about 25-35 MPH with light throttle opening. If that is disconnected, or bad, it will shift using governor pressure alone, which won't kick it into 3rd gear until about 40-45MPH.
The modulator is threaded into the side of the transmission case, it's about 1 1/2 inches in diameter and has a vacuum line going to it. They run about 11 bucks.

#6 Guest_dritchie_*

Guest_dritchie_*
  • Guests

Posted 28 July 2003 - 05:41 AM

Thanks andy, that's the info I think I need

Don

#7 Guest_dritchie_*

Guest_dritchie_*
  • Guests

Posted 28 July 2003 - 09:32 PM

JUST NEEDED TO BUMP THIS UP ONE MORE TIME
for some sysop help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users