Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Wierd dash light problems! Help!


  • Please log in to reply
1 reply to this topic

#1 LeonasMan

LeonasMan

    New User

  • Members
  • Pip
  • 2 posts
  • Plattsburgh

Posted 28 December 2005 - 07:14 PM

97 subaru impreza outback sport 1.8

took out the oem tape player, installed a pioneer cd player. soldered wire connector from pioneer to a quick connect plug designed to fit into oem plug. Of course, had to disc. negative battery terminal to do it. When reconnected negative battery terminal, got the flashing lights syndrome. Don't have the keyless entry remote, so had to slide under dash and hold the game show buzzer. Did nothing, dash and headlights were still flashing. FOund out from dealer that I had to turn ignition key while pushing game show buzzer. Stopped the alarm. Now my dash lights wont work at all, nor heat/ac control lights either. Lights on cd player are fine, cd player works fine too. Thought it was a blown fuse, but they re all ok. Funny thing is, whenever I disc the - battery terminal again, the dash lights flash, but when I reconnect, they don't work!! Only light that works is rear defroster light, which is controlled by the same dimmer that controls the dash and heat/ac lights. and the aforesaid rear defroster light dims fine, just no other lights controlled by the same dimmer switch work....until I disc the - terminal again.... FYI also I noticed that when I had to press gameshow buzzer, there was a lil red light somewhere under there that flashed in accordance with the audible clicks and light flashing. After the problem happened, the light began flashing in its own pattern, about like a heatbeat, even after the alarm was reset. But now, a week later, the lil light doesnt light up at all, no matter what. Maybe it can help whoever solve this problem with me?

#2 LeonasMan

LeonasMan

    New User

  • Members
  • Pip
  • 2 posts
  • Plattsburgh

Posted 28 December 2005 - 07:20 PM

By the way, I noticed that there is a solid green wire in the oem harness connector that now connects to nothing, as the wires going into the cd player are all used, and there is no pin in the quick connect for the green wire to connect to anyway. But it DID have someplace to go in the oem tape player. is it some ground? or some power bypass/distribution thing? I'm new to all this, so please explain in laymans terms..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users