Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

grey matter


  • Please log in to reply
2 replies to this topic

#1 wintersubaru

wintersubaru

    USMB is life!

  • Members
  • 142 posts

Posted 29 December 2005 - 10:17 AM

Did some searching but really couldnt find what i was looking for so hear goes. Had a heater hose blow yesterday no big deal just replaced it with a spare never overheated or anything. Car ran fine all last night. Get up this morning try to start and had hard time. Had to hold choke open as it was flooding. Got it started but then would not rev even after warm. So i took disty cap of to see if it was wet. It was but thats not my Question .Noticed that there was gray metalic like coating on inside of cap it wiped out easy but what was this caused by? Car is running ok now. 86 carbed wagon 4X4

#2 BoostedBalls

BoostedBalls

    Subaru Fanatic!

  • Members
  • 444 posts
  • Cornelius, OR

Posted 29 December 2005 - 02:20 PM

Could it be anti-seize compound? Maybe someone put it in there for some reason??? It does transfer current through it, I use it on all of my spark plugs.

#3 Mark Humble

Mark Humble

    USMB Regular

  • Members
  • PipPipPip
  • 119 posts
  • Lewiston Ca.

Posted 29 December 2005 - 02:31 PM

Sometimes when a spring on the centrifugal advance weights breaks or comes off, the weight starts hitting the dist hsg and sending ground up aluminum all over the place. Could cut the disty in two.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users