Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1986 GL won't stay running - help please!!


  • Please log in to reply
No replies to this topic

#1 cmseitz

cmseitz

    New User

  • Members
  • Pip
  • 1 posts
  • Graham, WA

Posted 30 December 2005 - 05:47 PM

This car has an EA82 motor that idles and runs beautifully for about 1-5 minutes when it's cold, and then chokes and dies. Thing won't run again until it cools, and then the same thing happens.

I've replaced plugs and wires, cap and rotor, fuel filter, air filter, and have verified a good coil. Anyone have another idea?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users