Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

4x4 won't engage


  • Please log in to reply
1 reply to this topic

#1 highpowerd2003

highpowerd2003

    New User

  • Members
  • Pip
  • 6 posts
  • cambridge

Posted 17 January 2006 - 04:18 PM

Hi, I have a 1990 legacy all wheel drive. this car has the fuse under the hood to disengage the 4x4. fuse appears to be OK. what else could make the 4x4 not engage. thanks Dan

#2 cookie

cookie

    Elite Master of the Subaru

  • Members
  • 3,058 posts
  • SFO

Posted 17 January 2006 - 04:28 PM

Take the fuse out. It only goes in when you need 2 wheel drive because of a flat.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users