Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

trans noise


  • Please log in to reply
7 replies to this topic

#1 84gl

84gl

    Eat, Live, Breath Subaru

  • Members
  • 291 posts
  • Southwest VA

Posted 27 January 2006 - 06:14 PM

my 3door has just started making a nasty winening noise in 4th and 5th gear the car only has 125,000 on it and i know this is not normal for a soob (being that i've owned 11 in my time) so any quick fixes to hold me over til spring break (in collage 400 miles form my other roos i don't want to drive back home to get the wagon right now ) I know it not the clutch its new and just changed the tranny's oil too and its full.

Now here is my next ? has anybody on the board put ea81 2wd 5spd trans in a ea82 car thats 5spd 2wd I'm asking because i have one and think it would get better gas milage with that trans here are the final drive and 5th gear ratio's


EA82 2wd 5spd

final: 3.90 5th: .780 RPM @ 70mph: 3159

EA81 2wd 5spd

final: 3.70 5th: .725 RPM @ 70mph: 2786

#2 Phizinza

Phizinza

    Yip yip

  • Members
  • 3,867 posts
  • South Australia

Posted 27 January 2006 - 07:33 PM

Maybe its the oil you use? Though it sounds like you have experience so I dout you would use the wrong oil.

__________
little Brat
www.offroadingsubarus.com

#3 85Sub4WD

85Sub4WD

    EA82 Junkie

  • Members
  • 1,244 posts
  • Raleigh NC/Charlotte NC

Posted 27 January 2006 - 08:41 PM

I second the oil issue - make sure whatever you have in it meets API GL-5 standard for hypoid gears (look on the bottle) - Mobil 1 synthetic is my preferred choice

drain the gear oil and check for particles - that will give you the best indication of what's going on
good luck!!

#4 mudduck

mudduck

    Subaru Nut

  • Members
  • 703 posts
  • Asheboro NC

Posted 28 January 2006 - 12:01 AM

Chech the tranny and make sure it has enough oil. I had a Toyota 4x4 that had a leaky tranny and would whine and make all kinds of noise when the oil was down.

#5 86subaru

86subaru

    Elite Master of the Subaru

  • Members
  • 3,094 posts
  • ohio

Posted 28 January 2006 - 07:55 AM

not to be a smart butt , but i had the same problem, mine was different noise ,turned out to be a bad rear tire

#6 84gl

84gl

    Eat, Live, Breath Subaru

  • Members
  • 291 posts
  • Southwest VA

Posted 29 January 2006 - 01:29 PM

I used gl-5 80w 90 valveline and lucas It just made it a little quiter but its still roaring it 4th and 5th it is the trans not a wheel bearing or a tire it even does it with the wheels in off the gound and not under load of any kind so, whats next will the ea81 tranny go in without too much troble (clutch disk splines the same?) if it will its going in if not i'll be riding the lifted wagon which has almost 600,000 miles on it which wouldn't normally bother me i love my but being 400 miles from home and my tools worries me it likes to brake stuff but that could because everytime I drive it I'm going wheeling

#7 85Sub4WD

85Sub4WD

    EA82 Junkie

  • Members
  • 1,244 posts
  • Raleigh NC/Charlotte NC

Posted 29 January 2006 - 08:28 PM

Have you replaced the seals for the front axle stubs lately? I know if you overtorque the seal holders, you put a lot of stress on the front diff carrier bearings, causing them to make noise
just a thought

#8 84gl

84gl

    Eat, Live, Breath Subaru

  • Members
  • 291 posts
  • Southwest VA

Posted 30 January 2006 - 06:54 AM

know their orginal




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users