Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Which to code fix first?


  • Please log in to reply
2 replies to this topic

#1 falling

falling

    New User

  • Members
  • PipPip
  • 26 posts
  • Edmonton, Alberta

Posted 15 October 2003 - 05:27 PM

My 92 Legacy LS downloaded the following codes 13 and 32. I understand from the code chart they coincide with a cam angle sensor and the O2 sensor inoperative. I am thinking the O2 sensor would be the first one to fix since it may save me fuel in the long run.
Are they fixable at home without significant tool collections? or are they best left to mecanical type people? Comments and suggestions appreciated as always.

#2 Legacy777

Legacy777

    Moderator

  • Moderator
  • 12,652 posts
  • Houston, Tx

Posted 15 October 2003 - 05:45 PM

First thing you do when diagnosing things, especially when the computer spits out codes is to clear the codes, drive the car and then check the codes again to confirm that the problem still exists, and was not a computer sensor ghost.

#3 falling

falling

    New User

  • Members
  • PipPip
  • 26 posts
  • Edmonton, Alberta

Posted 15 October 2003 - 05:49 PM

A very good idea, I hate spending money I don't have, but the O2 sensor I would agree with since I have noticed a decrease in mileage and a few other symptoms that have been reported in previous posts too. But I will clear the codes this evening before I go to booking any appoointments at the shop. Thanks for the reminder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users