Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Well, the cold got to the Pretty One's Legacy, I guess


  • Please log in to reply
2 replies to this topic

#1 mtsmiths

mtsmiths

    Subaru Master

  • Members
  • 1,645 posts
  • Kailua-Kona, Hawaii

Posted 17 February 2006 - 10:31 PM

Anyhow, wouldn't start after work. When the day starts out at -17 and reaches a grand high of +07, I suppose that's not to rare. But, it still surprised me. Terminals are clean, gounds are good, battery checks out OK (at least recently). Anyhow, got it home into nice warm heated garage, and checked out the obvious stuff.

Being an 'old timer' I disconnected the battery ground cable and put a test light between to look for a dead short somewhere. Three one second blinks and then off, every time. What is the ECU trying to tell me, please?

I hate it when cars act smarter than me.

Oh, by the way, just ignore the dialouge between seahag, 1 Licky Texan and myself over in the Old Gen Forum.

We're all off work and home, had a glass of wine ... I'm OK now, no really.

#2 reddevil

reddevil

    USMB Regular

  • Members
  • PipPipPip
  • 102 posts
  • Portland

Posted 18 February 2006 - 02:42 AM

Buy a gallon of denatured alchohol into the tank. 1st point, it wont hurt and 2nd point, it might help! Get rid of weird moisture problems and cold h20 problems in the tank. Basically just gas cleaner.

#3 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Gold Subscribers
  • 4,978 posts
  • Texas

Posted 18 February 2006 - 12:35 PM

>>>>>>>>>>>>snip>>>>>>>>>>>>

Oh, by the way, just ignore the dialouge between seahag, 1 Licky Texan and myself over in the Old Gen Forum.

We're all off work and home, had a JUG of wine ... I'm OK now, no really.



fixed (oh, that explains SO much!)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users