Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

got my parts hatch


  • Please log in to reply
6 replies to this topic

#1 4x4moose

4x4moose

    Eat, Live, Breath Subaru

  • Members
  • 285 posts
  • Wenatchee the snatch

Posted 19 February 2006 - 10:48 PM

got my parts hatch today:banana: . now to swap motors. its an 82 3at fwd. so i found one of the vacume lines that i won't need, should there be more then one? there looks like there is a little differnt wiring harnes on the motor, is there any wiring that i won't need? there will be parts for sale or trade soon. on the donor hatch there is no anti backfire valve, but there is one on my hatch, so should i just lose the one in my hatch. i would like as little amount of vacumes lines.

#2 [HTi]Johnson

[HTi]Johnson

    Head Trauma, inc.

  • Members
  • 1,512 posts
  • Coburg, Or.

Posted 20 February 2006 - 12:03 AM

Does that auto have a hydaulic valve motor in it?

#3 4x4moose

4x4moose

    Eat, Live, Breath Subaru

  • Members
  • 285 posts
  • Wenatchee the snatch

Posted 20 February 2006 - 12:13 AM

i was just looking at it and i don't think it is a hydro motor, the valve cover corners didn't seem to be cut off any way

#4 Urabus-84HBDR

Urabus-84HBDR

    User Awaiting Email Confirmation

  • Members
  • 196 posts
  • Spokane

Posted 20 February 2006 - 02:51 PM

lets hear what parts for the hatch you got to sell/trade! You dont happen to have a short throttle cable off the parts hatch, the linkage in on the opposite side so the regular cable is way too long. thanks.

#5 4x4moose

4x4moose

    Eat, Live, Breath Subaru

  • Members
  • 285 posts
  • Wenatchee the snatch

Posted 20 February 2006 - 09:10 PM

yeah i have a throttle. its a complete running hatch. started it up today and sounds like a chap, besides the bad gas thats in the tank. 244,*** miles and no smoke at all.

#6 Urabus-84HBDR

Urabus-84HBDR

    User Awaiting Email Confirmation

  • Members
  • 196 posts
  • Spokane

Posted 20 February 2006 - 10:07 PM

sweet man. its the short one right, it comes straight out of the firewall and to the carb linkage... how much?

#7 4x4moose

4x4moose

    Eat, Live, Breath Subaru

  • Members
  • 285 posts
  • Wenatchee the snatch

Posted 20 February 2006 - 10:41 PM

i need to know what vacuum lines i won't need? there are a few weird looking vacuum deals that i have no idea what they are, and my hatch dosn't have them and there are a couple more wires on the parts hatch's motor. i'll try and get some pics tomorrow.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users