Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Comp. to quad headlight conversion?


  • Please log in to reply
4 replies to this topic

#1 tjdrury

tjdrury

    USMB is life!

  • Members
  • 216 posts
  • Colorado Springs, Colorad

Posted 16 October 2003 - 09:17 PM

Hey everyone,
I'm in the middle of swapping my composite headlights for the quad sealed beams. The physical part is done, but I'm having problems w/ the wiring. Is there anything I need to change about the wiring to get it to work properly? I've tried a couple combinations of swapping wires around but always have something not right. Now w/ the low beams on the highs have a really dim glow.:confused: Any help would be greatly appreciated. Thanks,

#2 tjdrury

tjdrury

    USMB is life!

  • Members
  • 216 posts
  • Colorado Springs, Colorad

Posted 17 October 2003 - 09:55 PM

bump

#3 subynut

subynut

    EJ Powa!

  • Gold Subscribers
  • 1,375 posts
  • Sierra Vista, AZ

Posted 17 October 2003 - 11:31 PM

blown fuse?
When I re-wired my headlights, I pulled one of the fuses (just out of curiousity) and I had that similar problem.

Mine uses a common hot system. All the wires are hot when the lights are off and key on. Then one goes to ground when you turn them on.
Low beams on:
Low beam: low; High beam: high; Return: high
High Beams on:
Low beam: high; High beam: low; Return: high

Hafta go out and check which wires are what.

What's da year/model/etc? Specs would be helpful! :cornfuzz: :D :wave:

#4 FirstSubaruGLwagon

FirstSubaruGLwagon

    YHWH is life

  • Members
  • 458 posts
  • Wilmington

Posted 22 September 2005 - 11:59 AM

Hey tjdrury

Just curios how that headlight conversion went?:)

#5 edrach

edrach

    RIP 6/28/14

  • Members
  • 12,326 posts
  • Bothell, WA

Posted 22 September 2005 - 07:32 PM

Save yourself a lot of grief and rewire the lights using relays and run the 12V for the lamps directly off a fused line to the battery and fresh ground returns. Then use the socket of the existing wiring to turn the relays on and off. If I can find it, I'll post the link to a wiring diagram (it was posted here at one time; might even have been the ezboard it was so long ago). Good luck with it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users