Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2006 Outback ABS Light


  • Please log in to reply
2 replies to this topic

#1 Kingsview13

Kingsview13

    New User

  • Members
  • Pip
  • 1 posts
  • BC

Posted 08 March 2006 - 11:12 PM

2006 Outback with 6000 Km. has had the ABS light on for most of those KMs. Been back to the dealer and had the "ECM" and "ABS Control Module" replaced on two seperate occassions. The ABS light came on again and stayed on 24 hours after the last trip to the dealer. I am getting very frustrated, as the dealer doesn't seem to have any solutions and Subaru doesn't seem to acknowledge the problem.:mad: Anyone with the same experience? Anyone with any suggestions? Any help would be most appreciated.:banghead:

#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,655 posts
  • Texas

Posted 08 March 2006 - 11:43 PM

Seems like the ABS light is also senstive to low or 'noisy' output from the alternator (IIRC).

Maybe a speed sensor is bad? I might be tempted to try a different dealer too.

let us know OK?

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 08 March 2006 - 11:43 PM

First get a new mechanic who can check the codes. The abs unit on soobys are very reliable. My bet is a bad wheel speed sensor on one or more of the 4 wheels.
This dealer is clueless.

nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users