Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1992 subaru loyale idleing issues plz help!


  • Please log in to reply
2 replies to this topic

#1 david_2882

david_2882

    New User

  • Members
  • Pip
  • 6 posts
  • Cordova

Posted 01 April 2006 - 01:42 PM

wont idle period when cold and when warm idle's low and high....some kind of idle sensor??? thankyou

David

#2 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 01 April 2006 - 01:45 PM

Are you getting any codes from the fuel injection computer? It's located under the dash - drivers side kick panel. There is an LED that will flash you the codes. Connect the two green connectors under the hood by the wiper motor near the firewall on the drivers side - this will get you into "test mode" and flash the codes through the computer.

Perhaps your coolant temp sensor is on the way out - or your MAF may need cleaning/replacing. Both fairly common. See what the computer says first.

GD

#3 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 01 April 2006 - 01:55 PM

SPFI??

IAC valve
(Idle Air Control)

wants cleaning, gummed up slider

many posts on this subject

should be part of routine maint.

Hope this helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users