Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

grinding in reverse??????? HELP PLEASE


  • Please log in to reply
5 replies to this topic

#1 thesubarukid

thesubarukid

    USMB Regular

  • Members
  • PipPipPip
  • 93 posts
  • Olympia, WA

Posted 07 April 2006 - 02:07 PM

1st I want to say I have done a quick search on this topic and did not really find an answer.

I have a 2000 OB with 76K miles on it. it is a 5speed. ONLY in reverse i hear a grinding sound when the car is in motion. in all over gears there is no grinding sounds.

some friends of my think i should put some 90 weight oil in for the tranny and it will be fine. i think the wrose and its my gear has gone bad.

has anyone else had such a problem with their OB? any and all commets would be valued.

#2 seanski06

seanski06

    User Awaiting Email Confirmation

  • Members
  • 442 posts
  • carbon county

Posted 07 April 2006 - 02:30 PM

almost everysingle subaru i've seen does the whining noise when in reverse...but your "grinding" may be different

#3 jman11

jman11

    New User

  • Members
  • PipPip
  • 14 posts
  • Central PA

Posted 07 April 2006 - 05:17 PM

Many cars "whine" in reverse; it's because the gears are cut straight rather than at an angle. This noise is why forward gears are not cut straight, but this isn't really on topic.

#4 Danbob99

Danbob99

    Subaru Fanatic!

  • Members
  • 374 posts
  • Brier, Washington

Posted 07 April 2006 - 07:27 PM

There are only a few things that will cuase the reverse gear to grind... I may be wrong, but if a remember corectly those transmissions do not have a synchronized reverse gear... so that eliminates the possibility of a synchro ring slipping on the shaft... the only thing that really leaves is you are missing teeth off of your reverse gear, or you are running metal through the gear, in reverse only, which is very unlikely. Now, what i would be more likely to beleive is that you are loosing a main shaft bearing. Really, something like that is hard to say without hearing it...

#5 NoahDL88

NoahDL88

    Elite Master of Cookies

  • Members
  • 4,264 posts
  • Everett, WA, USA

Posted 07 April 2006 - 07:27 PM

I guess we need to discern if its a whine, like whaaaaaaaaa, or if its an actual grind.

If its a whine, its normal. if its a grind, 90W ain't gonna fix it.

#6 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,607 posts
  • Long Island NY

Posted 07 April 2006 - 08:15 PM

1st I want to say I have done a quick search on this topic and did not really find an answer.

I have a 2000 OB with 76K miles on it. it is a 5speed. ONLY in reverse i hear a grinding sound when the car is in motion. in all over gears there is no grinding sounds.

some friends of my think i should put some 90 weight oil in for the tranny and it will be fine. i think the wrose and its my gear has gone bad.

has anyone else had such a problem with their OB? any and all commets would be valued.



Reverse gear is a straight cut, non synchro gear. It whines and its noticable. I cant imagine it grinding and not poping out of gear. They may ocassionally whine when shifting into reverse from a forward gear if you dont give a little time for things to stop spinning, and may ocasionally clunk into gear.
Does this describre anything you are hearing?

nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users