Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Temperature Sensor Location


  • Please log in to reply
5 replies to this topic

#1 MachineAgeVictim

MachineAgeVictim

    Civilized 4 Wheel Drive.

  • Members
  • 358 posts
  • West Palm Beach

Posted 17 April 2006 - 06:28 PM

So after working on my car a little I took it for a spin and the temperature gauge went all the way down to cool, I noticed an exaust leak, and my radiator fan won't turn on. This all happend at once, when I hit a bump, are they related? where is the sensor for the gauge?

#2 MachineAgeVictim

MachineAgeVictim

    Civilized 4 Wheel Drive.

  • Members
  • 358 posts
  • West Palm Beach

Posted 18 April 2006 - 02:07 PM

no ideas?

#3 MachineAgeVictim

MachineAgeVictim

    Civilized 4 Wheel Drive.

  • Members
  • 358 posts
  • West Palm Beach

Posted 18 April 2006 - 05:29 PM

ok I found the temp sensor, apparently my cooling system is really efficient, after idling my car in the driveway to half way up the meter, it only took less than a 1/4mile to bring it all the way down hmmmm

the exaust leak on the other hand is completly different and probably encouraged by the offroading I did the day before :headbang:, so I'm lucky I have plans to pick up a free WRX exaust this weekend that I plan on mating up to the '79 :-p if that doesn't work then I'll just go with a high flow turbo muffler, before the rallycross on the 30th :brow:

#4 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 22 April 2006 - 09:41 AM

"it only took less than a 1/4mile to bring it all the way down hmmmm"


this my friend is an indicator of a
missing thermostat
or
one that is stuck open

I would look into it as.

It could lead to hesitation as the engine is running too cold
but
I'd test the vacuum advance on the distributor

#5 DaveAP

DaveAP

    Subaru Fanatic!

  • Members
  • 386 posts
  • Prescott, Arizona

Posted 22 April 2006 - 11:41 PM

"it only took less than a 1/4mile to bring it all the way down hmmmm"


this my friend is an indicator of a
missing thermostat
or
one that is stuck open

I would look into it as.

It could lead to hesitation as the engine is running too cold
but
I'd test the vacuum advance on the distributor


I posted a while ago on a temp guage problem. I lost a heater core hose a while ago. I had to limp it home. After I changed the hose out the guage takes along time to show any heat. Some one else thought I might have air left in the system. I am going to check out thr thermostat. Will let you know. dp.PS. How would the vacumn advance affect the temp guage?

#6 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 23 April 2006 - 07:47 AM

Dave, this is kind of a follow
up thread to the post "A Simple Problem"

I was merging ideas on the hesitation he has and the engine temp

but wanted to throw in the vac advance. as another possibility




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users