Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Drive shaft clearance problem! Ea81T w/ 5sp d/r


  • Please log in to reply
13 replies to this topic

#1 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 06:50 PM

My drive shaft is rubbing on my shift linkage BIG TIME! Is there a way to adjust it? Or Do I just have to wait till the shifter linkage cuts right threw the shaft?:D The car is also giving me a blinking ECS light! Is this really bad? Should I not drive the car? It runs fine with it on.:brolleye:

#2 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 07:06 PM

My ecu is flashing me
11 Ignition Pulse
12 Starter Switch Off
I had to cross 2 wires cause it used to be an automatic car and it wouldn't start, cause the car was not in Park or Nuetral! So anyone know what this means and how to fix it? Also I got these error codes from the USRM and it only showed 84-86 FI model. Mines a 83... -- For 1984 through 1986 Fuel Injected Models --
CODE PROBABLE CAUSE
11 Ignition Pulse
12 Starter Switch Off
Uuh its so confusing.
:banghead:

#3 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 08:13 PM

BUMP!:boohoo:

#4 PHATBRAT

PHATBRAT

    Subaru Lover

  • Members
  • 2,626 posts
  • Mt Holly, NJ

Posted 28 October 2003 - 08:43 PM

Try some KY jelly, vaseline, or astroglide. That should do the trick. These also work well to lube up anything else on the car. J/K

#5 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 28 October 2003 - 09:04 PM

hey, dude, sorry when you called last time i was at work! I dont have a problem with rubbing on my car, maybe you should come check it out tommorow and we can head to your place and see if we cant get things sorted out! let me know man!

#6 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 09:58 PM

Can't u just drive over here and i'll give u 5$ for gas and I won't have to make 4 trips that way? Or would we head to my house in seperate cars?

#7 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 28 October 2003 - 10:15 PM

how about i meet you at your house around 1:00?

#8 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 10:16 PM

Sounds awesome Slammin jammin plan man! Woo hoo! Dude don't u have school?:D OH! Answer ur phone!

#9 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 28 October 2003 - 11:08 PM

actually i might be there later than 1. i forgot that i made some plans for lunch tommorow, so ill call you when im on the road.

#10 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 11:13 PM

LOL I wouldn't be suprised if U don't even make it.;)

#11 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 28 October 2003 - 11:15 PM

that hurts! ill be there, before 3 for sure, i just promised to scout a hill with my bud. world record here we come!!!

#12 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 11:17 PM

Well u gotta admit... U are never one time! LOL what happened to ur email address?

#13 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,752 posts
  • Bell-something...

Posted 28 October 2003 - 11:18 PM

my email still works, what are you talking about?

#14 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 28 October 2003 - 11:25 PM

AOL is being VERY GAY right now! So i can't even open my sent mail folder. But every time I try to send u email, it comes back to me and says Mailer DAEMON Undeliverable mail sent to Carfreak85:eh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users