Jump to content

Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse

- - - - -

High Beams INOP!

  • Please log in to reply
4 replies to this topic

#1 fldcar


    Subaru Nut

  • Members
  • 642 posts
  • Cambridge Springs, PA

Posted 28 October 2003 - 11:01 PM

The high beams in my '94 Loyale Wagon are inop. I thought the problem was the bulbs as the one low beam did not work, and neither high beam worked. So, I changed the bulbs. Now, both low beams work and when you flip the high beams on nothing happens except the low beams go out. I do not get an indicator on the dash (for the highs)!

Please help, I need to get this issue taken care of for state inspection. I've already checked all the fuses under the steering column.

Thanks for any help.

#2 fldcar


    Subaru Nut

  • Members
  • 642 posts
  • Cambridge Springs, PA

Posted 28 October 2003 - 11:33 PM

On a side note. I have a feeling that a previous owner may have disconnected the high beams (intentionally or accidentally). Why, I do not know. BUT....so far I've reconnected the power seat belts, door dinger and some sensor under the hood.

#3 cole098


    Subaru. It's a sickness

  • Members
  • 429 posts
  • pottsville,pa

Posted 29 October 2003 - 12:20 AM

I would say its a Grounding problem... I dont recall how exactly to fix it but I once had a 78 280z that did the same thing.. I recall taking a piece of wire splicing into another in back of the headlights and then grounding it to the frame and the light worked then...
Maybe some of the others could better tell you how to do it... Or if your not afraid to monkey with the wires try it out some.. Joe
Sorry I cant be a better help but I hope I pointed you in a helpful direction

#4 Skip


    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 29 October 2003 - 06:19 AM

fld, I have the wiring diagram for this, no indicator light on the dash - sure looks like the switch itself is at fault. I can give you the wires to test this under the steering col. email me if you want.

Be very careful with Cole's advise as Subarus use a different wiring system (they ground the filament, not the common terminal, as American cars do)

#5 fldcar


    Subaru Nut

  • Members
  • 642 posts
  • Cambridge Springs, PA

Posted 29 October 2003 - 06:48 PM

Thank you both for your help.

Skip, you were right on. It was the switch. I called the local Subaru dealer and they wanted $280 for the part. So, I went to this little u-pull yard and got one for $5. I couldn't find a switch with the intermittent wipers but everything else was the same.

P.S. The problem with the front marker light was a corroded contact. Subarus must use different bulbs than other cars. I replaced the LF light (#67 at Walmart) and its the exact same bulb but it is much dimmer than the other side. I don't know why but I remember having a similar problem with my SVX.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users