Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

Clutch is still Awesome - Pedal Question


  • Please log in to reply
3 replies to this topic

#1 Guest_rtp373_*

Guest_rtp373_*
  • Guests

Posted 09 August 2003 - 08:46 PM

What a relief it is to have a NORMAL clutch; one where you can shift almost subconsciously. Running great and man am I ever grateful for all the help you provided.

Hey, I noticed tonight that the clutch pedal "creeks" when I get to the last inch or so to the floor. I opened the door and popped the hood but couldn't tell if it was coming from up under the dash or under the hood. I can feel it in the pedal too : it's smooth all the way down until that last part.

It's almost 100% humid here right now so it may just be the damp conditions, didn't notice this earlier, but may not've paid attention.

Probably nothing to worry about but was curious. The clutch was replaced about 4 weeks ago now.

Ryan

#2 Guest_ferret_*

Guest_ferret_*
  • Guests

Posted 10 August 2003 - 06:15 AM

rtp.........Same on mine after the clutch was replaced. Put a small dab of grease (I used hi-temp silicone, lubriplate is what is called for) on the point where the clutch slave actuator touched the release fork. It's just behind the air filter assy on the driver's side.
Been good since...

#3 Guest_rtp373_*

Guest_rtp373_*
  • Guests

Posted 11 August 2003 - 01:12 PM

guy at work says his outback sport is doing the same thing- been extremely wet and humid for the past week and a half. he think's it's weather related.

i'll take a peek next weekend after it dries out and see if it's still doing it. just an annoyance.

how do you get into that area? is this point external or easily accessible?

#4 Guest_97svx_*

Guest_97svx_*
  • Guests

Posted 11 August 2003 - 06:03 PM

Follow the hydraulic line from the master clutch cylinder mounted to the fire wall. It will end at the slave cylinder on top of the transmission housing. There is a "finger" which moves in and out with the pedal. It touches a 2 finger "fork" and that is where the grease should go.

Matt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users