Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

water on floor of passenger side (AC question)


  • Please log in to reply
1 reply to this topic

#1 skinnyhb

skinnyhb

    USMB Regular

  • Members
  • PipPipPip
  • 53 posts
  • santa barbara, ca

Posted 08 August 2006 - 06:30 PM

in my 88 subaru GL, whenever i run the AC for a while. after i shut off the car and leave it for a period of time, when i come back, there is a puddle of water on the floor of the passenger side. it appears that there is a hose running up through the floorboard of that side. what do i need to do/replace?

#2 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 08 August 2006 - 07:20 PM

Probably don't need to replace, just clear/clean. That rubber hose is the drain tube for the evaporator, and is supposed to carry off the condensate from the evap. What is likely happening is that the hose (or more likely the hard plastic nipple from the evaporator housing) is clogged and needs to be cleared, allowing condensate to back up until it fills the housing up to an opening/gap. If you put your hand on the housing after the AC has been running for a while, you might be able to feel the cold water through the housing. Remove the hose from the nipple, make sure the hose is clear, then do the same for the housing nipple. Be prepared for water coming out of the housing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users