Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

drive shaft vibration???


  • Please log in to reply
3 replies to this topic

#1 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,227 posts
  • Virginia

Posted 13 August 2006 - 03:52 PM

my rear diff pinion seal is leaking and i was going to replace it. but when i got to the pinion nut, i couldn't break it lose. not enough room under the car to swing the breaker bar. so i put it back together and decided to take it to the shop to be fixed.

well, after i got it back togehter, i now have a slight vibration in drive line (feels like the rear) when i take off from a stop. start rolling, slight vibration (half second) then it smooths out and runs fine. 97 obw 115k miles.

my first guess was the support bearing, maybe it's not tight, but i have no experience with anything like this so i don't know. any thoughts? i guess i should try the FWD fuse to see if that makes a differeence.

thanks , john

#2 Manarius

Manarius

    1995 Subaru SVX LSi

  • Members
  • 1,609 posts
  • Grantham

Posted 13 August 2006 - 07:11 PM

One of the U-Joints on the shaft might be shot - that could cause the vibration.

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,542 posts
  • Long Island NY

Posted 13 August 2006 - 08:05 PM

Its a u joint in the center of the car most likely. Het under there and shake the driveshaft, there shold be no play in the u joints or bearing. It will get worse with time and make the car undriveable. Go to a junk yard OR a driveshaft shop and let them rebuild it. Dont go to subaru as its not worth the 400.00 + procetag.

nipper

#4 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,227 posts
  • Virginia

Posted 14 August 2006 - 08:49 AM

thanks, i'll try a used one. is there any chance i installed it wrong and caused the problem,?? i would hate to do it again with another part.

john

Its a u joint in the center of the car most likely. Het under there and shake the driveshaft, there shold be no play in the u joints or bearing. It will get worse with time and make the car undriveable. Go to a junk yard OR a driveshaft shop and let them rebuild it. Dont go to subaru as its not worth the 400.00 + procetag.

nipper






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users